Package: vips / 8.7.4-1+deb10u1

Metadata

Package Version Patches format
vips 8.7.4-1+deb10u1 3.0 (quilt)

Patch series

view the series file
Patch File delta Description
reproducible build.patch | (download)

configure.ac | 6 5 + 1 - 0 !
1 file changed, 5 insertions(+), 1 deletion(-)

 make the build reproducible
fix used before set_error in im_vips2dz.patch | (download)

libvips/deprecated/im_vips2dz.c | 2 2 + 0 - 0 !
1 file changed, 2 insertions(+)

 [patch] fix a used-before-set error in im_vips2dz

we were reading an uninited string in a vips7 compatibility wrapper, thanks
yifengchen-cc

see https://github.com/libvips/libvips/issues/1419