File: changelog

package info (click to toggle)
activemq-protobuf 1.1-6
  • links: PTS, VCS
  • area: main
  • in suites: buster, sid
  • size: 716 kB
  • sloc: java: 7,197; xml: 428; sh: 11; makefile: 5
file content (56 lines) | stat: -rw-r--r-- 1,973 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
activemq-protobuf (1.1-6) unstable; urgency=medium

  * Team upload.
  * Declare compliance with Debian Policy 4.1.1.
  * Remove empty maven.properties file.
  * libactivemq-protobuf-java.poms: Remove --has-package-version flag.
  * Apply activemq-protobuf.diff and fix FTBFS with Java 9.
    Thanks to Chris West for the report and patch. (Closes: #873205)

 -- Markus Koschany <apo@debian.org>  Tue, 24 Oct 2017 18:20:13 +0200

activemq-protobuf (1.1-5) unstable; urgency=medium

  * Team upload.
  * Depend on libmaven3-core-java instead of libmaven2-core-java
  * Removed the build dependency on libmaven-enforcer-plugin-java
  * Standards-Version updated to 4.0.0
  * Switch to debhelper level 10

 -- Emmanuel Bourg <ebourg@apache.org>  Mon, 31 Jul 2017 17:04:17 +0200

activemq-protobuf (1.1-4) unstable; urgency=medium

  * Team upload.
  * Declare compliance with Debian Policy 3.9.7.
  * wrap-and-sort -sa.
  * Use compat level 9 and require debhelper >= 9.
  * Use canonical Vcs-URI.
  * Use Build-Depends field because we build arch:all only.
  * Switch from cdbs to dh sequencer.
  * Install jars into /usr/share/java to comply with the Java Policy.
  * Remove obsolete Google Code URL from package description.
  * Remove debian/source/local-options.
  * debian/copyright: Use Format 1.0.

 -- Markus Koschany <apo@debian.org>  Sat, 19 Mar 2016 19:24:13 +0100

activemq-protobuf (1.1-3) unstable; urgency=low

  * d/control: Wrap-and-sort.
  * d/control: Drop B-D on libmaven-bundle-plugin-java.

 -- Damien Raude-Morvan <drazzib@debian.org>  Tue, 31 Jan 2012 00:31:59 +0100

activemq-protobuf (1.1-2) unstable; urgency=low

  * Team upload.
  * Add Build-Depends-Indep: libmaven-plugin-tools-java. (Closes: #642704)

 -- Torsten Werner <twerner@debian.org>  Sun, 25 Sep 2011 17:44:34 +0200

activemq-protobuf (1.1-1) unstable; urgency=low

  * Initial release (Closes: #627780).

 -- Damien Raude-Morvan <drazzib@debian.org>  Wed, 25 May 2011 21:37:14 +0200