File: INSTALL

package info (click to toggle)
adonthell-data 0.3.6-1
  • links: PTS, VCS
  • area: main
  • in suites: stretch
  • size: 24,860 kB
  • ctags: 456
  • sloc: python: 5,169; sh: 4,355; makefile: 415; sed: 16
file content (30 lines) | stat: -rw-r--r-- 624 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
Requirements:
=============
To install the Waste's Edge data package you need to have the Adonthell 
game engine version 0.3.6 or later installed.

Note that this package won't work with Adonthell >= 0.4.


Installing:
===========

From source:
------------

In the toplevel wastesedge-0.3.6 directory type

$> ./configure
$> make

and (as root)

$> make install

For more information, see the README file.


**************************************************************
* That's it! Enjoy the game and let us know what you think!! *
**************************************************************
					- The Adonthell Team