File: changelog

package info (click to toggle)
adql 1.5-1
  • links: PTS, VCS
  • area: main
  • in suites: bookworm, bullseye, sid
  • size: 2,248 kB
  • sloc: java: 27,809; xml: 426; makefile: 16
file content (53 lines) | stat: -rw-r--r-- 1,568 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
adql (1.5-1) unstable; urgency=low

  * New upstream version 1.5. Rediff patches
  * Push Standards-Version to 4.4.0. No changes required.
  * Push compat to 12
  * Update tests from github

 -- Ole Streicher <olebole@debian.org>  Sun, 14 Jul 2019 11:09:09 +0200

adql (1.4-1) unstable; urgency=low

  * Fix d/watch
  * New upstream version 1.4
  * Drop Remove-unneeded-import-of-tap.data.DataReadException.patch
  * Import unit tests for version 1.4

 -- Ole Streicher <olebole@debian.org>  Wed, 21 Mar 2018 14:25:27 +0100

adql (1.3-5) unstable; urgency=medium

  * Update VCS fields to use salsa.d.o
  * Test: Compare only the first 8 digits in string comparison (Closes: #893193)
  * Push Standards-Version to 4.1.3. Change URLs to https
  * Push compat to 11
  * Add d/u/metadata

 -- Ole Streicher <olebole@debian.org>  Wed, 21 Mar 2018 13:11:57 +0100

adql (1.3-4) unstable; urgency=low

  * Add libpostgresql-jdbc-java to test dependencies

 -- Ole Streicher <olebole@debian.org>  Wed, 15 Mar 2017 15:11:02 +0100

adql (1.3-3) unstable; urgency=low

  * Fix CI test command line

 -- Ole Streicher <olebole@debian.org>  Wed, 15 Mar 2017 09:25:51 +0100

adql (1.3-2) unstable; urgency=low

  * Don't depend on libpostgresql-jdbc-java, but suggest it
  * Build-depend of postgresql doc to resolve links in API documentation
  * Add CI test

 -- Ole Streicher <olebole@debian.org>  Tue, 14 Mar 2017 14:07:35 +0100

adql (1.3-1) unstable; urgency=low

  * Initial release. (Closes: #855761)

 -- Ole Streicher <olebole@debian.org>  Fri, 10 Mar 2017 17:38:52 +0100