File: NEWS

package info (click to toggle)
amanda 1:3.5.1-5
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 30,724 kB
  • sloc: ansic: 265,630; perl: 114,269; xml: 16,058; sh: 8,667; makefile: 2,795; awk: 502; lex: 407; yacc: 347; javascript: 135; tcl: 118; sql: 19; sed: 16; php: 2
file content (13 lines) | stat: -rw-r--r-- 579 bytes parent folder | download | duplicates (5)
1
2
3
4
5
6
7
8
9
10
11
12
13
amanda (1:3.3.0-1) unstable; urgency=low

  As of version 3.3.0, Amanda now uses bsdtcp as the default auth method, 
  and the package postinst scripts install a suitable inetd entry.  

  You may need to update existing amanda.conf files to reflect this change, 
  as such configs are often hand-crafted to meet site expectations.

  You may also need to adjust inetd or xinetd configs to include both bsd
  and bsdtcp auth methods if circumstances mandate keeping auth method bsd
  active in your environment.

 -- Bdale Garbee <bdale@gag.com>  Tue, 13 Sep 2011 12:36:08 -0600