1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25
|
export DH_OPTIONS
export LC_ALL=C.UTF-8
NUMJOBS = 1
ifneq (,$(filter parallel=%,$(DEB_BUILD_OPTIONS)))
NUMJOBS = $(patsubst parallel=%,%,$(filter parallel=%,$(DEB_BUILD_OPTIONS)))
endif
%:
dh $@
override_dh_auto_configure:
cd $(CURDIR)/apertium-spa-1.2.1 && autoreconf -fi && ./configure
dh_auto_configure -- --with-lang1=$(CURDIR)/apertium-spa-1.2.1
override_dh_auto_build:
cd $(CURDIR)/apertium-spa-1.2.1 && $(MAKE) -j$(NUMJOBS)
dh_auto_build
override_dh_missing:
dh_missing --fail-missing
|