File: NEWS

package info (click to toggle)
aptly 1.4.0+ds1-4
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 48,064 kB
  • sloc: python: 7,045; sh: 790; makefile: 77
file content (17 lines) | stat: -rw-r--r-- 631 bytes parent folder | download | duplicates (3)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
aptly (1.3.0+ds1-2.2) unstable; urgency=medium

  This version tries to fix the database backwards compatibility,
  so you don't need to rebuild the database if you upgrade from
  aptly <= 1.3.0-6.

  However some fields are missing, like created time of a snapshot.

 -- Shengjing Zhu <zhsj@debian.org>  Sat, 13 Apr 2019 23:26:39 +0800

aptly (1.3.0+ds1-2) unstable; urgency=medium

  * The database created by aptly <= 1.3.0-6 is not compatible
    with greater versions. Users must create a new database.
    The `aptly db recover` will not fix the issue.

 -- Alexandre Viau <aviau@debian.org>  Fri, 26 Oct 2018 13:20:53 -0400