File: changelog

package info (click to toggle)
aspectj-maven-plugin 1.11-2
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 1,328 kB
  • sloc: java: 2,579; xml: 2,235; makefile: 2
file content (60 lines) | stat: -rw-r--r-- 1,964 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
aspectj-maven-plugin (1.11-2) unstable; urgency=medium

  * Team upload.
  * Use relative paths in the builddef.lst file embedded in the jar
    to make the builds reproducible
  * Standards-Version updated to 4.4.0

 -- Emmanuel Bourg <ebourg@apache.org>  Mon, 09 Sep 2019 14:00:02 +0200

aspectj-maven-plugin (1.11-1) unstable; urgency=medium

  * New upstream release
  * Standards-Version updated to 4.2.1
  * Switch to debhelper level 11
  * Use salsa.debian.org Vcs-* URLs

 -- Emmanuel Bourg <ebourg@apache.org>  Fri, 05 Oct 2018 00:09:58 +0200

aspectj-maven-plugin (1.10-1) unstable; urgency=medium

  * Team upload.
  * New upstream release
    - Keep the profiles in the pom to resolve the path to tools.jar
      (Closes: #767982)
    - Depend on libmaven3-core-java instead of libmaven2-core-java
  * Depend on junit4 instead of junit
  * Build with the DH sequencer instead of CDBS
  * Standards-Version updated to 4.1.0
  * Switch to debhelper level 10
  * Use secure Vcs-* URLs
  * Updated the Homepage field
  * Track and download the new releases from GitHub

 -- Emmanuel Bourg <ebourg@apache.org>  Thu, 31 Aug 2017 00:09:19 +0200

aspectj-maven-plugin (1.7-1) unstable; urgency=medium

  * New upstream release
    - Depend on libaspectj-java >= 1.8.2
    - Ignore the maven-enforcer-plugin
  * Removed the unused build dependency on maven
  * Updated Standards-Version to 3.9.6 (no changes)
  * Moved the package to Git

 -- Emmanuel Bourg <ebourg@apache.org>  Fri, 24 Oct 2014 15:45:05 +0200

aspectj-maven-plugin (1.5-1) unstable; urgency=low

  * New upstream release
  * Updated Standards-Version to 3.9.5 (no changes)
  * Build depend on debhelper >= 9
  * Use XZ compression for the upstream tarball

 -- Emmanuel Bourg <ebourg@apache.org>  Mon, 04 Nov 2013 14:21:28 +0100

aspectj-maven-plugin (1.4-1) unstable; urgency=low

  * Initial release (Closes: #713019)

 -- Emmanuel Bourg <ebourg@apache.org>  Sat, 22 Jun 2013 00:00:28 +0200