1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22
|
#! /usr/bin/make -f
export DEB_BUILD_MAINT_OPTIONS = hardening=+all
export DEB_LDFLAGS_MAINT_APPEND = -Wl,-O1 -Wl,-z,defs -Wl,--as-needed
%:
dh $@ --with gir,gnome
override_dh_auto_configure:
dh_auto_configure -- \
-Ddocs=true \
-Dintrospection=true
override_dh_makeshlibs:
dh_makeshlibs -plibatk1.0-0 \
--add-udeb="libatk1.0-udeb" -V -- -c4
override_dh_missing:
dh_missing --fail-missing
override_dh_strip:
dh_strip --dbgsym-migration='libatk1.0-dbg (<< 2.21.90-1~)'
|