File: control

package info (click to toggle)
atkmm1.6 2.28.0-2
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid
  • size: 3,284 kB
  • sloc: xml: 5,642; sh: 4,197; perl: 236; cpp: 142; makefile: 88
file content (68 lines) | stat: -rw-r--r-- 2,528 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
# This file is autogenerated. DO NOT EDIT!
#
# Modifications should be made to debian/control.in instead.
# This file is regenerated automatically in the clean target.
Source: atkmm1.6
Section: libs
Priority: optional
Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Uploaders: Debian Accessibility Team <pkg-a11y-devel@lists.alioth.debian.org>,
           Jeremy Bicha <jbicha@debian.org>, Michael Biebl <biebl@debian.org>, Krzysztof Klimonda <kklimonda@syntaxhighlighted.com>
Build-Depends: debhelper (>= 11),
               doxygen,
               gnome-pkg-tools (>= 0.11),
               graphviz,
               libglibmm-2.4-dev (>= 2.46.2),
               libatk1.0-dev (>= 1.18),
               mm-common (>= 0.9.8),
               xsltproc
Standards-Version: 4.3.0
Vcs-Browser: https://salsa.debian.org/gnome-team/atkmm
Vcs-Git: https://salsa.debian.org/gnome-team/atkmm.git
Homepage: http://www.gtkmm.org/

Package: libatkmm-1.6-dev
Section: libdevel
Architecture: any
Multi-Arch: same
Depends: ${misc:Depends},
         ${shlibs:Depends},
         libatkmm-1.6-1v5 (= ${binary:Version}),
         libglibmm-2.4-dev (>= 2.46.2),
         libatk1.0-dev (>= 1.18),
Suggests: libatkmm-1.6-doc
Description: C++ wrappers for ATK accessibility toolkit (development files)
 Atkmm is a C++ interface for ATK, accessibility toolkit used by Gtk+ library.
 It provides a familiar interface for C++ programmers to add accessibility
 features to their applications.
 .
 This package contains development files.

Package: libatkmm-1.6-1v5
Architecture: any
Multi-Arch: same
Depends: ${misc:Depends},
         ${shlibs:Depends}
Conflicts: libatkmm-1.6-1
Replaces: libatkmm-1.6-1
Description: C++ wrappers for ATK accessibility toolkit (shared libraries)
 Atkmm is a C++ interface for ATK, accessibility toolkit used by Gtk+ library.
 It provides a familiar interface for C++ programmers to add accessibility
 features to their applications.
 .
 This package contains shared libraries.

Package: libatkmm-1.6-doc
Section: doc
Architecture: all
Multi-Arch: foreign
Depends: ${misc:Depends},
         ${shlibs:Depends},
         doc-base
Recommends: gtkmm-documentation
Description: C++ wrappers for ATK accessibility toolkit (documentation)
 Atkmm is a C++ interface for ATK, accessibility toolkit used by Gtk+ library.
 It provides a familiar interface for C++ programmers to add accessibility
 features to their applications.
 .
 This package contains tutorial, FAQ, and reference documentation.