File: changelog

package info (click to toggle)
autosuspend 3.0-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 636 kB
  • sloc: python: 4,142; xml: 13; makefile: 10
file content (99 lines) | stat: -rw-r--r-- 2,687 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
autosuspend (3.0-1) unstable; urgency=medium

  [ Ondřej Nový ]
  * Bump Standards-Version to 4.4.1.

  [ Johannes Wienke ]
  * New upstream version 3.0
  * Fix package for 3.0 release

  [ Jochen Sprickerhof ]
  * Add CI
  * bump debhelper version (no changes)

 -- Johannes Wienke <languitar@semipol.de>  Wed, 22 Jan 2020 18:00:20 +0100

autosuspend (2.0.6-1) unstable; urgency=medium

  [Johannes Wienke]
  * New upstream version 2.0.6

  [ Ondřej Nový ]
  * Use debhelper-compat instead of debian/compat.
  * Bump Standards-Version to 4.4.0.

 -- Johannes Wienke <languitar@bird.lan>  Thu, 05 Sep 2019 20:00:05 +0000

autosuspend (2.0.4-1) unstable; urgency=medium

  * New upstream version 2.0.4

 -- Johannes Wienke <languitar@semipol.de>  Mon, 28 Jan 2019 20:45:47 +0000

autosuspend (2.0.3-1) unstable; urgency=medium

  [ Ondřej Nový ]
  * Use 'python3 -m sphinx' instead of sphinx-build for building docs.

  [ Johannes Wienke ]
  * New upstream version 2.0.3

 -- Johannes Wienke <languitar@semipol.de>  Fri, 11 Jan 2019 20:13:03 +0000

autosuspend (2.0.2-3) unstable; urgency=medium

  * Team upload.
  * Enable testsuite
  * Fix maintainer in changelog
  * Update Vcs URLs to salsa
  * Bump policy version (no changes)

 -- Jochen Sprickerhof <jspricke@debian.org>  Thu, 03 Jan 2019 10:53:19 +0100

autosuspend (2.0.2-2) unstable; urgency=medium

  [ Jochen Sprickerhof ]
  * Update control file

  [ Johannes Wienke ]
  * Move maintainer indication to PAPT
  * Fix grammar errors in the package description (Closes: #914754)

 -- Johannes Wienke <languitar@semipol.de>  Sat, 15 Dec 2018 17:03:38 +0000

autosuspend (2.0.2-1) unstable; urgency=medium

  * New upstream version 2.0.2

 -- Johannes Wienke <languitar@semipol.de>  Mon, 10 Sep 2018 19:56:25 +0000

autosuspend (2.0.1-2) unstable; urgency=medium

  * Fix path of systemctl in default config for Debian conventions

 -- Johannes Wienke <languitar@semipol.de>  Sat, 08 Sep 2018 12:24:30 +0000

autosuspend (2.0.1-1) unstable; urgency=medium

  * New upstream version 2.0.1
  * Update package for new dependencies and description

 -- Johannes Wienke <languitar@semipol.de>  Fri, 20 Jul 2018 15:15:32 +0000

autosuspend (1.1.0-1) unstable; urgency=medium

  * New upstream version 1.1.0

 -- Johannes Wienke <languitar@semipol.de>  Sat, 14 Apr 2018 10:11:21 +0000

autosuspend (1.0.0-2) unstable; urgency=medium

  * Make suggested packages recommends, add xprintidle

 -- Johannes Wienke <languitar@semipol.de>  Sun, 17 Dec 2017 11:29:34 +0000

autosuspend (1.0.0-1) unstable; urgency=medium

  * Initial release (Closes: #883414)

 -- Johannes Wienke <languitar@semipol.de>  Sat, 09 Dec 2017 18:30:16 +0000