File: changelog

package info (click to toggle)
axe-demultiplexer 0.3.3+dfsg-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 848 kB
  • sloc: ansic: 4,480; python: 352; makefile: 171; sh: 47
file content (79 lines) | stat: -rw-r--r-- 2,404 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
axe-demultiplexer (0.3.3+dfsg-1) unstable; urgency=medium

  * Team upload.
  * New upstream version
  * Point Vcs fields to salsa.debian.org
  * Standards-Version: 4.1.4
  * debhelper 11
  * Build-Depends: s/python-sphinx/python3-sphinx/
  * Do not parse d/changelog
  * Enable running tests using Python3 instead of Python2

 -- Andreas Tille <tille@debian.org>  Thu, 26 Apr 2018 15:24:43 +0200

axe-demultiplexer (0.3.2+dfsg1-1) unstable; urgency=medium

  [ Kevin Murray ]
  * New upstream version 0.3.2
  * Bump standards-version to 3.9.8
  * Update uploader email

  [ Andreas Tille ]
  * debhelper 10 (makes --parallel in d/rules superfluous)
  * d/watch: version=4
  * hardening=+all
  * Install test script also as user accessible test

 -- Kevin Murray <kdmfoss@gmail.com>  Thu, 01 Dec 2016 12:32:30 +1100

axe-demultiplexer (0.3.1-4) unstable; urgency=low

  [ Kevin Murray ]
  * Fix Vcs-git URL

  [ Mattia Rizzolo ]
  * debian/rules: drop useless include
  * debian/control: Bump Standards-Version to 3.9.7, no changes needed

 -- Kevin Murray <kdmfoss@gmail.com>  Wed, 02 Mar 2016 14:20:13 +1100

axe-demultiplexer (0.3.1-3) unstable; urgency=medium

  * Syntax fix for autopkgtest

 -- Kevin Murray <kdmfoss@gmail.com>  Sat, 06 Feb 2016 10:26:55 +0100

axe-demultiplexer (0.3.1-2) unstable; urgency=medium

  * Add autopkgtest

 -- Kevin Murray <kdmfoss@gmail.com>  Fri, 05 Feb 2016 20:27:46 +0100

axe-demultiplexer (0.3.1-1) unstable; urgency=medium

  * Imported Upstream version 0.3.1 (Closes: #808570)
  * Change arch to any, non 64 bit archs should work now

 -- Kevin Murray <kdmfoss@gmail.com>  Mon, 21 Dec 2015 14:31:47 +1100

axe-demultiplexer (0.3.0+dfsg-2) unstable; urgency=medium

  * Depend on GSL2 for the ongoing GSL transition (Closes: #807184)

 -- Kevin Murray <kdmfoss@gmail.com>  Mon, 07 Dec 2015 08:37:49 +1100

axe-demultiplexer (0.3.0+dfsg-1) unstable; urgency=medium

  * New upstream release, refresh patches (Closes: #801900)
  * Split libqes to separate package
  * Restrict arch to amd64 & i386 (Closes: #801696)
  * Correct license details in d/copyright
  * Don't use bundled copy of GSL, build-dep on libgsl0-dev

 -- Kevin Murray <kdmfoss@gmail.com>  Tue, 01 Dec 2015 09:39:20 +1100

axe-demultiplexer (0.2.8-1) unstable; urgency=medium

  * Initial debian release. (Closes: #794088)

 -- Kevin Murray <kdmfoss@gmail.com>  Mon, 12 Oct 2015 16:54:45 +1100