File: changelog

package info (click to toggle)
bicyclerepair 0.9-6.2
  • links: PTS
  • area: main
  • in suites: bullseye, buster, sid, stretch
  • size: 1,080 kB
  • sloc: python: 10,714; lisp: 450; makefile: 66
file content (95 lines) | stat: -rw-r--r-- 3,084 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
bicyclerepair (0.9-6.2) unstable; urgency=medium

  * Non-maintainer upload.
  * Bumped DH level to 10. (Closes: #817376)
  * debian/control:
      - Added the ${misc:Depends} variable to Depends field.
      - Bumped Standards-Version to 3.9.8.

 -- Joao Eriberto Mota Filho <eriberto@debian.org>  Mon, 19 Dec 2016 00:23:08 -0200

bicyclerepair (0.9-6.1) unstable; urgency=low

  * Non-maintainer upload.
  * Convert to dh_python2 (Closes: #616746).

 -- Luca Falavigna <dktrkranz@debian.org>  Sun, 26 May 2013 21:38:16 +0200

bicyclerepair (0.9-6) unstable; urgency=low

  * Add binary-arch rules target. Closes:395580
  * Change emacs loader code to use python-mode-map rather than py-mode-map.
    Closes: 380590
  

 -- Robert Collins <robertc@robertcollins.net>  Sun, 20 Sep 2009 15:40:53 +1000

bicyclerepair (0.9-5) unstable; urgency=low

  * Conform with Vim addon policy. Closes: #464817
  * Move debhelper depends to B-D, to fix
    clean-should-be-satisfied-by-build-depends.
  * Improve documentation in README.Debian.

 -- Robert Collins <robertc@robertcollins.net>  Sun, 20 Sep 2009 14:42:43 +1000

bicyclerepair (0.9-4.3) unstable; urgency=low

  * NMU. Rebuild to move files to /usr/share/pyshared. Closes: #490451.

 -- Matthias Klose <doko@debian.org>  Fri, 18 Jul 2008 17:37:17 +0000

bicyclerepair (0.9-4.2) unstable; urgency=low

  * Fix uscan file to work with new silly sf.net stuff. (Closes: #449743) 

 -- Robert Collins <robertc@robertcollins.net>  Wed, 07 Nov 2007 15:49:19 +1100

bicyclerepair (0.9-4.1) unstable; urgency=medium

  * Non-maintainer upload.
  * Update to new Python policy (Closes: #378664)
  * Bump standards version to 3.7.2

 -- Torsten Marek <shlomme@debian.org>  Wed, 19 Jul 2006 11:22:29 +0200

bicyclerepair (0.9-4ubuntu1) dapper; urgency=low

  * debian/dirs, debian/rules:
    - Install vim module as ftplugin to only get bicyclerepair menu for python
      files. Closes: LP#26296
    - Drop the obsolete vim62 and vim63 folders.

 -- Martin Pitt <martin.pitt@ubuntu.com>  Mon,  3 Apr 2006 18:40:09 +0200

bicyclerepair (0.9-4) unstable; urgency=low

  * Update standards-version.
  * Add a suggests to pymacs. Closes: #262275
  * Move plugin bike.vim to new vim-common location. Closes: #322743

 -- Robert Collins <robertc@robertcollins.net>  Thu, 24 Nov 2005 11:48:36 +1100

bicyclerepair (0.9-3) unstable; urgency=low

  * build-depend on python-dev. Closes: #257938

 -- Robert Collins <robertc@robertcollins.net>  Sat, 17 Jul 2004 15:05:23 +1000

bicyclerepair (0.9-2) unstable; urgency=low

  * Loosened the suggests: to include vim 6.3.
  * Add a vim 6.3 copy of the vim ide integration. closes: #257804

 -- Robert Collins <robertc@robertcollins.net>  Tue, 6 Jul 2004 17:28:00 +1000

bicyclerepair (0.9-1) unstable; urgency=low

  * Initial package upload. closes: #251862
  * Bugfixed ide-integration/BicycleRepairMan_Idle.py which had non-breaking
    spaces in it.
  * Bugfixed invalid syntax in bike/query/getPackageDependencies.py.


 -- Robert Collins <robertc@robertcollins.net>  Sun, 30 May 2004 01:06:47 +1000