File: sploop-bad-1.l

package info (click to toggle)
binutils 2.31.1-11
  • links: PTS, VCS
  • area: main
  • in suites: buster
  • size: 307,644 kB
  • sloc: ansic: 1,161,122; asm: 638,494; cpp: 128,815; exp: 68,557; makefile: 55,816; sh: 22,360; yacc: 14,238; lisp: 13,272; perl: 2,111; ada: 1,681; lex: 1,652; pascal: 1,446; cs: 879; sed: 195; python: 154; xml: 95; awk: 25
file content (23 lines) | stat: -rw-r--r-- 1,357 bytes parent folder | download | duplicates (25)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
[^:]*: Assembler messages:
[^:]*:5: Error: too many operands to 'spkernel'
[^:]*:6: Error: 'spkernel' instruction not supported on this functional unit
[^:]*:7: Error: 'spkernelr' instruction not supported on this functional unit
[^:]*:8: Error: too many operands to 'spkernelr'
[^:]*:9: Error: 'sploop' instruction not supported on this functional unit
[^:]*:10: Error: bad number of operands to 'sploop'
[^:]*:11: Error: operand 1 of 'sploop' out of range
[^:]*:12: Error: operand 1 of 'sploop' out of range
[^:]*:13: Error: 'sploopd' instruction not supported on this functional unit
[^:]*:14: Error: bad number of operands to 'sploopd'
[^:]*:15: Error: operand 1 of 'sploopd' out of range
[^:]*:16: Error: operand 1 of 'sploopd' out of range
[^:]*:17: Error: 'sploopw' instruction not supported on this functional unit
[^:]*:18: Error: bad number of operands to 'sploopw'
[^:]*:19: Error: operand 1 of 'sploopw' out of range
[^:]*:20: Error: operand 1 of 'sploopw' out of range
[^:]*:21: Error: 'spmask' instruction not supported on this functional unit
[^:]*:22: Error: bad functional unit for operand 1 of 'spmask'
[^:]*:23: Error: too many operands to 'spmask'
[^:]*:24: Error: 'spmaskr' instruction not supported on this functional unit
[^:]*:25: Error: bad functional unit for operand 1 of 'spmaskr'
[^:]*:26: Error: too many operands to 'spmaskr'