File: interaptiv-mr2@isa-override-2.l

package info (click to toggle)
binutils 2.32.51.20190821-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 309,676 kB
  • sloc: ansic: 1,201,497; asm: 658,869; cpp: 130,432; exp: 69,370; makefile: 56,804; sh: 23,583; lisp: 14,519; yacc: 14,467; perl: 2,111; ada: 1,681; lex: 1,649; pascal: 1,446; python: 991; cs: 879; sed: 195; xml: 95; awk: 25
file content (8 lines) | stat: -rw-r--r-- 652 bytes parent folder | download | duplicates (13)
1
2
3
4
5
6
7
8
.*: Assembler messages:
.*:5: Error: opcode not supported on this processor: interaptiv-mr2 \(mips32r3\) `dli \$2,0x9000000080000000'
.*:7: Warning: the `dsp' extension requires MIPS64 revision 2 or greater
.*:7: Warning: the `eva' extension requires MIPS64 revision 2 or greater
.*:7: Warning: the `mt' extension requires MIPS64 revision 2 or greater
.*:7: Warning: the `mips16e2' extension requires MIPS64 revision 2 or greater
.*:10: Error: opcode not supported on this processor: interaptiv-mr2 \(mips32r3\) `dli \$2,0x9000000080000000'
.*:13: Error: opcode not supported on this processor: interaptiv-mr2 \(mips32r3\) `dli \$2,0x9000000080000000'