File: ase-errors-2.l

package info (click to toggle)
binutils 2.34-2
  • links: PTS, VCS
  • area: main
  • in suites: sid
  • size: 328,380 kB
  • sloc: ansic: 1,180,155; asm: 665,310; cpp: 130,540; exp: 69,822; makefile: 57,183; sh: 22,559; yacc: 14,469; lisp: 13,785; perl: 2,112; ada: 1,681; lex: 1,650; pascal: 1,446; cs: 879; sed: 195; python: 154; xml: 95; awk: 25
file content (42 lines) | stat: -rw-r--r-- 2,798 bytes parent folder | download | duplicates (15)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
.*Assembler messages:
.*:6: Error: opcode not supported.* `absq_s\.qb \$3,\$4'
.*:7: Warning: the `dsp' extension requires MIPS64 revision 2 or greater
.*:10: Error: opcode not supported.* `absq_s\.qb \$3,\$4'
.*:12: Error: opcode not supported.* `lbux \$4,\$5\(\$6\)'
.*:13: Error: opcode not supported.* `ldx \$4,\$5\(\$6\)'
.*:14: Error: opcode not supported.* `absq_s\.qb \$3,\$4'
# ----------------------------------------------------------------------------
.*:21: Warning: the `dspr2' extension requires MIPS64 revision 2 or greater
.*:26: Error: opcode not supported.* `lbux \$4,\$5\(\$6\)'
.*:27: Error: opcode not supported.* `ldx \$4,\$5\(\$6\)'
.*:28: Error: opcode not supported.* `absq_s\.qb \$3,\$4'
# ----------------------------------------------------------------------------
.*:33: Warning: the `mcu' extension requires MIPS64 revision 2 or greater
.*:36: Error: opcode not supported.* `aclr 4,100\(\$4\)'
# ----------------------------------------------------------------------------
.*:41: Warning: the `mdmx' extension requires MIPS64 revision 1 or greater
.*:44: Error: opcode not supported.* `add.ob \$f4,\$f6,\$f8'
# ----------------------------------------------------------------------------
.*:49: Warning: the `mips3d' extension requires MIPS64 revision 1 or greater
.*:52: Error: opcode not supported.* `addr.ps \$f4,\$f6,\$f8'
# ----------------------------------------------------------------------------
.*:57: Warning: the `mt' extension requires MIPS64 revision 2 or greater
.*:60: Error: opcode not supported.* `dmt *'
# ----------------------------------------------------------------------------
.*:63: Warning: the 64-bit MIPS architecture does not support the `smartmips' extension
.*:68: Error: opcode not supported.* `maddp \$4,\$5'
# ----------------------------------------------------------------------------
.*:74: Warning: the `virt' extension requires MIPS64 revision 2 or greater
.*:78: Error: opcode not supported.* `hypcall *'
.*:79: Error: opcode not supported.* `dmfgc0 \$3,\$29'
# ----------------------------------------------------------------------------
.*:84: Warning: the `eva' extension requires MIPS64 revision 2 or greater
.*:87: Error: opcode not supported.* `lbue \$4,16\(\$5\)'
# ----------------------------------------------------------------------------
.*:93: Warning: the `crc' extension requires MIPS64 revision 6 or greater
.*:97: Error: opcode not supported.* `crc32b \$4,\$7,\$4'
.*:98: Error: opcode not supported.* `crc32d \$4,\$7,\$4'
# ----------------------------------------------------------------------------
.*:103: Warning: the `ginv' extension requires MIPS64 revision 6 or greater
.*:106: Error: opcode not supported.* `ginvi \$a0'
# ----------------------------------------------------------------------------