File: changelog

package info (click to toggle)
boomaga 3.0.0-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 5,604 kB
  • sloc: cpp: 13,687; sh: 314; xml: 9; makefile: 8
file content (65 lines) | stat: -rw-r--r-- 2,444 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
boomaga (3.0.0-1) unstable; urgency=medium

  * New upstream release.
  * Switch to compat 12.
    - Override dh_missing instead of dh_install in order to pass --fail-missing.
  * Remove dbg migration code from debian/rules, no longer needed.
  * Update Standards-Version to 4.3.0, no changes required.

 -- Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>  Sun, 21 Jul 2019 22:08:43 -0300

boomaga (1.3.0-1) unstable; urgency=medium

  * New upstream release.
    - Includes fix for cairo2 1.15.10 cups intermediate files breaking
      boomaga's UI (Closes: #890186).
  * Bump debian/compat to 11.
    - Build depend upon debhelper >= 11~.
  * Use https for debian copyright format URL.
  * Fix debian/copyright's entries order, wildcards should go first.
  * Bump Standards-Version to 4.1.4, no changes required.

 -- Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>  Fri, 27 Apr 2018 15:47:46 -0300

boomaga (1.0.0-1) unstable; urgency=medium

  * New upstream release.
    - Do not require libpoppler-private-dev anymore (Closes: #883518).
  * Add Vcs-Git and Vcs-Browser tags.
  * Bump Standards-Version to 4.1.1. No changes required.

 -- Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>  Tue, 05 Dec 2017 15:37:44 -0300

boomaga (0.9.1-2) unstable; urgency=medium

  * Release to unstable.

 -- Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>  Tue, 19 Sep 2017 12:09:47 -0300

boomaga (0.9.1-1) experimental; urgency=medium

  * Upload to experimental to not interfere with the ongoing popple
    transition.
  * New upstream release.
  * Bump debian/compat to 10.
    - Remove --parallel while building, it's the default now.
    - Remove debian/boomaga.install as we now only ship one binary package.
    - Bump debhelper dependency to >= 10.2~.
  * Migrate debugging symbols to dbgsym.
    - Pass the dh_strip option directly to it.
  * Bump Standards-Version to 4.0.1, no changes required.

 -- Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>  Wed, 30 Aug 2017 14:26:40 -0300

boomaga (0.7.1-1) unstable; urgency=medium

  * New upstream release.
  * Simplify the installation of translation files.

 -- Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>  Fri, 11 Sep 2015 09:14:47 -0300

boomaga (0.6.2-1) unstable; urgency=low

  * Initial release (Closes: #778879)

 -- Lisandro Damián Nicanor Pérez Meyer <lisandro@debian.org>  Fri, 20 Feb 2015 23:54:40 -0300