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Brewtarget
Version	2.3

Contributors
Many	souls	have	contributes	to	providing	you	with	this	manual,	here	we	make	an	effort	to
thank	them	for	their	work.	You	too	could	contribute	to	the	community	by	either:	improving	the
software,	improving	this	manual,	or	translating	this	manual	in	your	language.

Locale	translation Base	manual

Same	as	base	manual Maxime	Lavigne	(malavv)	duguigne@gmail.com
Philip	G.	Lee	rocketman768@gmail.com

Foreword
By	Philip	G.	Lee

Dear	Reader,

This	manual	is	intended	to	quickly	acquaint	you	with	using	Brewtarget.	It	is	by	no	means
comprehensive,	but	is	instead	focused	on	providing	concrete	examples.	If	something	is
unclear,	please	let	us	know	at	our	source	code	repository.

Preface
As	of	the	writing	of	this	document,	Brewtarget	already	had	a	long	history	of	helping
homebrewers	achieve	the	brew	they	wished.

Chapter	1:	A	Walkthrough

This	book	makes	the	assumption	that	the	best	way	of	getting	you	started	is	with	what	we	all
love,	making	a	beer.	You	will	be	guided	here	through	making	your	first	beer	using	Brewtarget
with	an	easy	to	follow,	step-by-step	guide.

Chapter	2:	General	Concepts

Brewtarget
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General	Concepts	are	functionalities	that	Brewtarget	offers	you.	They	range	from	recipe
management,	to	cost	reporting	to	exporting	and	importing	recipes.	This	section	will	provide
you	with	an	overview	on	what	is	offered	in	the	application	and	how	to	use	it.	It's	a	great	way
to	gradually	learn	new	features.

Chapter	3:	Tools

The	tools	section	is	presents	specific	tools	within	Brewtarget	meant	to	ease	your	life.	They
describe	what	tools	are	available,	their	purpose	and	how	to	use	them.

Brewtarget
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Chapter	1:	A	Walkthrough
It	is	probably	easier	to	demonstrate	the	features	of	the	program	rather	than	trying	to	explain
every	single	concept.	So,	here	we	will	create	a	simple	American	Amber	Ale,	touching	on	as
many	features	as	possible.

Setting	Options

First,	let’s	set	a	few	options.	Brewtarget’s	options	are	in		Tools	→	Options	.

Figure	1.	Select	Options
Here	you	should	set	your	preferences	for	the	unit	system	you	wish	to	use,	and	which
formulae	you	want	to	use	in	creating	your	recipes.	For	the	purposes	of	this	walkthrough,	go
to	the	units	tab	and	set	weight	and	volume	to	US	traditional,	temperature	to	Fahrenheit,
gravity	to	specific	gravity,	and	color	to	SRM.

Brewtarget
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Figure	2.	Units

Important
If	you	choose	Plato	for	gravity,	then	all	the	displayed	FG	numbers	are	not
corrected.	So,	the	displayed	FG	reflects	the	actual	FG:	not	what	you	will
see	if	you	use	your	refractometer.

On	the	Formulas	tab,	set	Color	to	"Morey’s"	and	"IBU"	to	Tinseth.	The	screen	should	look
like:

Figure	3.	Formulas

Defining	Your	Equipment

Important always	set	up	an	equipment	profile	before	creating	a	recipe.

Having	an	equipment	profile	for	your	recipe	is	very	important	in	Brewtarget.	It	contains	a	lot
of	information	about	your	particular	setup,	and	helps	Brewtarget	make	better	estimates.

There	are	three	ways	to	create	a	new	equipment	profile.	You	can	click	View->Equipments	to
open	the	equipment	editor:

Brewtarget
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Figure	4.	Equipment
You	can	click	the	Equipment	icon	in	the	tool	bar

Figure	5.	Equipment	Toolbar
…or	you	can	open	the	equipment	tree.	Right	click	and	select	"new".

Figure	6.	Equipment	Tree

Brewtarget
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If	you	use	the	first	two	methods,	you	need	to	click	the	blue	"+"	at	the	bottom	of	the	window	to
create	a	new	profile.	After	you	click	the	plus,	or	if	you	started	from	the	equipment	tree,	you
will	need	to	provide	a	name	for	the	profile.	Once	you	have	done	that,	press	"OK".

Fill	out	as	many	of	these	fields	as	you	can.

Table	1.	Equipment	Fields
Field Description

Set	as	Default Set	as	the	default	profile	to	be	used	when	creating	recipes

Required	Fields

Name Any	name	you	choose	to	title	your	equipment	setup

Pre-boil	volume Amount	of	wort	in	the	kettle	immediately	prior	to	boil

Calculate	pre-boil
volume

Automatically	calculate	the	pre-boil	volume	based	on	boil	time,
losses,	and	water	additions,	instead	of	entering	it	by	hand

Batch	size How	much	wort	you	want	in	the	primary	fermenter

Boiling	&	Water

Boil	time How	long	you	usually	boil

Evaporation	rate Water	loss	during	the	boil,	per	hour.	Typically,	around	3L	or	0.75
US	gallons.

Kettle	top-up	water
Amount	of	water	you	usually	add	directly	to	the	kettle	before
boiling.	For	extract	recipes,	this	should	be	equal	to	the	boil
volume

Final	top-up	water Amount	of	water	to	add	to	the	wort	immediately	before	going	into
the	primary

Grain	absorption

How	many	liters	of	water	are	permanently	lost	to	each	kilogram
of	grain	during	mashing.	The	default	value	is	1.0875	liters	per
kilogram.	This	can	fluctuate	due	to	the	fine-ness	of	your	grind,
humidity,	brand,	and	other	factors.	Pressing	the	"Default
Absorption"	button	will	reset	the	value	to	this	default

Boiling	Point	of
Water

The	temperature	at	which	water	boils.	The	default	value	is	100C
(212F),	but	the	actual	value	will	vary	with	altitude.

Hop	Utilization Correction	for	hop	utilization.	Typically	100	percent	in	homebrew
systems,	somewhat	more	than	100	percent	for	larger	systems.

Brewtarget
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Mash	Tun

Volume The	maximum	volume	your	mash	tun	can	hold

Mass Mass	of	your	mash	tun

Specific	Heat
Specific	heat	of	the	material	of	your	mash	tun	in	cal/(g*C).	Typical
values	are	*	Aluminum	-	0.215	*	Copper	-	0.092	*	Iron/Steel	-
0.108	*	Plastic	-	0.359

Losses

Kettle	to	fermenter How	much	wort	you	leave	in	the	kettle	when	you	transfer	the	wort
to	primary

Lauter	deadspace How	much	wort	you	lose	in	the	lauter	tun

When	done,	press	the	diskette	button	at	the	bottom	of	the	dialog	to	save	the	new	profile.	You
should	have	something	like	this.

Figure	7.	Equipment	Profile

Brewtarget
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Making	a	New	Recipe

Click	on	either	File->"New	Recipe",	click	the	blue	plus	in	the	toolbar	at	the	top	of	the	main
window	or	right-click	in	the	recipe	tab	of	the	tree	and	select	"New	Recipe".	Name	your	recipe
in	the	box	that	pops	up,	and	click	"OK".

Adjusting	Recipe	Parameters

If	you	created	your	equipment	profile	as	shown	above,	and	you	made	it	the	default	profile,
you	won’t	need	to	do	anything	else.

Otherwise,	choose	the	equipment	profile	you	set	up	in	Defining	Your	Equipment	from	the
Equipment	drop-down	list.	You	can	also	drag	it	from	the	tree	on	the	left	and	drop	it	on	the
recipe.	After	selecting	or	dropping	the	equipment,	you	will	be	asked	if	you	want	to	set	the
batch	and	boil	size	of	the	recipe	to	that	of	the	equipment.	Click	"Yes".

Selecting	the	Style

Brewtarget	comes	pre-loaded	with	all	of	the	BJCP	styles.	You	can	check	your	recipe	against
the	guidelines	for	the	particular	style	you	are	brewing.	To	do	this,	select	"American	Amber
Ale"	from	the	Style	drop	down	list

You	will	notice	that	the	bubbles	in	the	right	pane	changed.

Figure	8.	Before	Style

Brewtarget
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Figure	9.	After	Style
The	dark	green	bubbles	show	the	expected	range	for	the	style	you	selected.	The	color
bubble	shows	the	expected	colors	for	the	style.	Since	we	haven’t	added	any	grains,	hops	or
yeast	to	our	beer	yet,	they	don’t	show	anything	else.

Adding	Ingredients

Open	the	"Fermentable"	tree	in	the	left	pane	(denoted	with	a	barley	icon),

Brewtarget
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Figure	10.	Fermentable	Tree
and	drag	the	following	items	into	the	Fermentables	pane.

Briess	2	Row	Brewers	Malt

Briess	Caramel	Malt	80L

This	is	not	an	endorsement	of	Briess;	they	are	simply	near	the	top.

In	the	main	window,	you	will	see	those	two	malts	in	your	recipe.	Click	on	the	Crystal	80’s
"Mashed"	checkbox	to	tell	it	that	we	want	to	have	this	in	the	mash	(malt	can	also	be
steeped).	You	should	have	this:

Brewtarget
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Figure	11.	Recipe	After	Fermentables
Double-click	the	2-row’s	"amount"	cell	and	enter	"4.536	kg".	You	will	see	that	it	gets
converted	automatically	into	"10.000	lb"	if	you’re	using	US	units.	For	the	Caramel	80,	tell	it
"32	oz".	You	can	change	US/English/SI	preferences	in	Tools->Options.	Please	see
[Supported	Units]	in	this	document	to	see	the	correct	abbreviation	for	each	unit.

Now	you	should	notice	something	different	about	the	bubbles	in	the	main	window.	The	OG
bubble	now	has	a	white	line	with	"12.2"	above	it,	within	the	dark	green	bubble.	This	means
the	OG	is	within	the	range	defined	by	the	American	Amber	style.

The	FG,	though,	is	way	off	to	the	right	of	the	bubble	and	nowhere	near	the	dark	green
bubble.	This	means	the	FG	is	too	high	for	the	style.	The	ABV	is	pegged	at	zero,	far	to	the
right	of	the	"to	style"	range.	We	will	fix	this	once	we	add	a	yeast	and	a	mash	schedule	to	the
recipe.

The	color	bubble	now	has	a	white	line	within	the	"to	style"	range.

Finally,	the	IBU/GU	meter	shows	the	beer	as	0	and	cloying.	This	bubble	provides	a	general
guide	on	how	balanced	your	beer	is.

Now,	go	to	the	Hops	tab	and	add	1	oz	Cascade	at	1	hr,	1	oz	Cascade	at	15	min,	and	1	oz
Cascade	at	5	min.	The	IBUs	should	be	about	33.4,	and	in	the	green.

Brewtarget
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Figure	12.	Adding	the	hops
Add	WLP001	yeast	to	the	recipe.	Now	everything	should	be	in	the	green.

Figure	13.	Adding	the	yeast

Making	a	Mash

Let’s	do	a	2-step	mash	with	a	protein	rest	at	121	F	and	a	conversion	rest	at	152	F.

Brewtarget
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Important

Until	now,	Brewtarget	has	been	lying	to	you.	Underneath	the	target	batch
size	on	the	main	window,	it	says	your	calculated	batch	size	and	the
calculated	boil	size	are	not	0.	These	are	estimates	based	on	your
equipment	profile.	Brewtarget	is	lying	because	it’s	convenient	just	to	be
able	to	start	adding	the	ingredients	and	get	an	approximate	answer.	After
setting	the	mash	addition	volumes,	you	will	get	a	real	answer.

Switch	to	the	Mash	tab	in	the	main	window.	Click	on	"Edit	Mash"	and	give	it	a	name.	You	can
enter	the	initial	grain	temp,	sparge	temp	and	initial	tun	temp	here.	Entering	these	as
accurately	as	possible	will	give	you	the	best	chance	to	nail	your	temperatures.	To	set	tun
mass	and	specific	heat,	you	should	click	"From	Equipment".

Figure	14.	Set	up	the	mash
You	can	save	this	mash	profile	by	pressing	"Save	Mash"	at	the	bottom	of	the	mash	tab.	It	will
be	saved	under	the	name	you	gave	it	in	the	"Edit	mash"	dialog.	You	can	recall	a	mash	profile
by	selecting	it	in	the	appropriate	drop	down	box.	From	here,	there	are	two	ways	to	create	the
mash.

Method	1:	Mash	Wizard

Go	to	the	mash	tab	and	click	the	blue	plus.	Name	it	"Protein"	and	click	"OK".

Figure	15.	Protein	step
Double	click	its	"Target	Temp"	cell	and	change	to	"121	F",	and	change	the	"Time"	to	"20
min".	This	means	we	want	to	hit	a	target	temperature	of	121	F	for	20	minutes.

Brewtarget
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Figure	16.	Protein	step
Do	the	same	for	a	"Conversion"	step	at	"152	F"	for	"1	hr".

Figure	17.	Conversion	step

Figure	18.	Conversion	step
The	mash	wiz	is	for	quickly	and	easily	getting	the	correct	mash	temperatures	and	volumes
for	a	single	batch	sparge	mash.	Click	on	the	"Mash	wiz"	button,	and	give	it	a	mash	thickness
of	1.25	qt/lb	(or	2.6	L/kg).

Figure	19.	Mash	wizard

Brewtarget
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When	you	select	"OK",	the	mash	wizard	does	3	things	for	you:	calculated	infusion	volumes,
infusion	temps,	and	gave	you	a	sparge	step	that	will	make	you	hit	your	pre-boil	volume.

Figure	20.	Mash	wizard	results
Now	Brewtarget	is	not	lying	anymore	about	the	calculated	boil	volume	and	batch	size.	You
can	see	any	of	the	infusion	temperatures	under	the	"Infusion	Temp"	column.

Important

You	don’t	have	to	actually	sparge	with	all	of	the	sparge	water,	but	can	put	a
portion	directly	into	the	kettle	depending	on	how	you	like	to	sparge.	You
can	also	split	the	sparge	water	into	multiple	sparge	batches.	Fly	sparging
should	understand	the	"final	batch	sparge"	to	indicate	the	volume	of	sparge
water	they	should	collect.

Important Since	your	equipment	and	recipe	might	change,	you	should	always	do	the
mash	wizard	after	recalling	a	saved	mash	profile.

Method	2:	Mash	Designer

The	mash	designer	is	for	more	advanced	use.	It	can	be	used	to	create	any	mash	schedule
you	desire	with	however	many	sparges,	and	at	whatever	infusion	temp	or	volume	you
desire.	To	start	it,	just	click	the	"Mash	Des"	button.	A	dialog	will	ask	you	for	the	temperature
of	the	tun	before	the	first	infusion,	so	enter	70	F	and	continue.

Figure	21.	Mash	designer	start
We	are	now	looking	at	the	parameters	for	the	first	infusion.	Enter	"Protein"	for	the	name,
leave	the	type	at	"Infusion",	enter	"121	F"	for	"Target	temp.",	and	"20	min"	for	the	time.	Now,
you	can	either	move	the	infusion/decoction	amount	slider	OR	the	infusion	temp	slider.
Moving	one	will	cause	the	other	to	move	so	that	the	combination	of	amount	and	infusion
temp	causes	you	to	hit	121	F.	The	upper	and	lower	limits	of	these	sliders	are	based	on	the
maximum	available	space	left	in	the	tun	(as	given	by	the	current	equipment),	and	the	boiling
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temperature	of	water.	Start	the	amount	slider	at	the	far	left.	You	will	see	that	the	tun	fullness
meter	on	the	right	shows	an	infusion	ratio	of	0.11	qt/lb	which	is	far	too	low.	How	do	I	know
it’s	too	low?	The	total	collected	wort	meter	shows	a	negative	value,	meaning	that	the	grain
will	absorb	all	of	the	infusion’s	water	and	could	absorb	more.	So,	slowly	move	the	amount
slider	until	the	infusion	ratio	reaches	about	1.25	qt/lb.

Figure	22.	Mash	designer	protein	rest
You	should	see	that	the	tun	is	about	half	full,	and	we	have	reached	1.9	gal	of	the	6.25	gal
that	we	plan	to	collect	pre-boil.	Click	"Next".

Name	this	step	"Conversion"	and	set	the	target	temp	to	152	F	and	the	time	to	1	hr.	Slowly
move	the	temp	slider	all	the	way	to	212	F.

Figure	23.	Mash	designer	conversion	step
Click	"Next".	Name	this	step	"Batch	Sparge".	Click	the	"Batch	Sparge"	checkbox,	set	the
target	temp	to	165	F,	and	the	time	to	15	min.	You	will	notice	that	the	tun	fullness	has	gone
down,	simulating	that	you	have	drained	the	tun	of	liquid;	this	is	the	purpose	of	the	checkbox.
Move	the	amount	slider	slowly	to	the	right	until	the	total	collected	wort	reaches	about	6.25
gal.
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Important
If	you	exceed	the	target	collected	wort	volume,	the	progress	bar	will	still
show	100	percent,	so	be	careful	and	pay	attention	to	the	text	which	shows
the	actual	collected	wort.

Figure	24.	Mash	designer
Finally,	click	"Finish"	to	return	to	the	main	window.

Figure	25.	Mash	designer	finished
Congratulations!	You	have	just	created	your	first	recipe	with	Brewtarget!

Brewday	Mode

Brewtarget
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Now	that	your	recipe	is	all	planned,	wouldn’t	it	be	good	to	have	some	instructions	on	your
brewday?	Click	the	"Brewday"	tab	at	the	top	of	the	main	window.	Click	"Generate
Instructions".	It	has	made	all	instructions	for	you	and	listed	them	on	the	left	in	order.	You	can
remove,	shift	up/down,	insert,	change	steps	as	you	see	fit	to	help	you	be	organized	on	your
brew	day.

There	are	3	timers	to	help	you	with	time-critical	steps	if	you	click	the	clock	button	in	the
toolbar	of	the	main	window.	They	are	in	HH:MM:SS	format,	and	the	text	box	above	each	one
is	what	you	use	to	set	it.	Just	enter	"1:00:00"	and	press	"set"	to	set	the	timer	for	1	hour,	for
example.	The	"Sound"	button	allows	you	to	select	a	sound	that	will	be	played	when	the	timer
reaches	zero.	Brewtarget	has	provided	many	default	sounds	to	choose	from,	or	you	can
select	any	other	sound	file	on	your	computer.

Printing	the	Recipe

Print	and	print	preview	are	available	under	the	"File"	menu.	There	are	two	printouts
available.	One	is	"Recipe"	and	the	other	is	"Brewday".	The	recipe	printout	is	all	the	info
related	to	the	recipe	you	have	made.	The	brewday	printout	is	formatted	in	organized
specifically	for	following	when	you	brew.

Saving	Your	Work

When	you	close	Brewtarget,	you	will	be	given	an	option	to	either	save	or	discard	your	work.

Brewtarget
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Chapter	2:	General	Concepts
Brewtarget	maintains	a	database	of	recipes,	ingredients,	etc.	If	brewtarget	should	crash
unexpectedly,	you	will	be	prompted	to	either	restore	the	changes	made	last	session	or
rollback	the	database	to	discard	the	changes	in	the	last	session.

Inventory

Brewtarget	can	keep	track	of	how	much	of	each	brewing	ingredient	you	have	available.	The
mechanism	is	straight-forward.	Open	up	the	item	you	want	to	record	your	inventory,	say
"Briess	2	Row	Brewers	Malt".	Towards	the	bottom	of	the	left	hand	side,	enter	the	amount
you	have	in	inventory.	On	any	recipe	you	have	used	this	malt,	you	can	now	see	what	you
have	in	inventory.

Every	time	you	use	the	"Brew	It!"	functionality,	the	amount	in	inventory	is	reduced	by	the
amount	the	recipe	uses.	Be	somewhat	careful;	brewtarget	does	not	warn	you	if	a	recipe	calls
for	2	kg	of	crystal	80,	but	only	1	kg	is	available	in	the	inventory.

Trees

A	tree	is	a	hierarchical	view	of	ingredients,	recipes,	and	other	items.

The	application	window	is	split	into	three	major	panes:	the	trees,	the	recipe	and	the
ingredients.	The	tree	pane	is	a	set	of	tabs	that	displays	your	recipes,	equipment	profiles,
fermentables,	hops,	miscellaneous	items	and	hops.	You	can	sort	any	of	the	trees	on	the
displayed	fields.

Double	clicking	on	any	item	in	the	tree	will	open	up	the	appropriate	editor	for	that	item.
Double	clicking	a	recipe	will	open	the	recipe	in	the	main	window.

There	are	6	tabs:

Recipes	-	this	tree	shows	all	your	recipes.	You	can	drag	and	drop	the	recipe	onto	the
main	window	and	that	recipe	will	be	loaded.	Each	recipe	will	also	show	any	associated
brewnotes.

Equipment	-	this	shows	all	your	defined	kit.	You	can	drag	and	drop	a	piece	of	equipment
onto	your	recipe	which	will	have	the	same	effect	as	changing	the	equipment	via	the
dropdown	box.

Fermentables,	Hops,	Misc	and	Yeast	-	these	show	all	of	your	ingredients.	Dragging	an
item	onto	the	main	window	will	add	that	item	to	the	recipe.
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You	can	drop	recipes,	styles	and	equipment	profiles	onto	the	recipe	pane;	you	can	drop
fermentables,	hops,	miscellaneous	and	yeast	onto	the	ingredients	pane.

You	can	right-click	almost	anywhere	on	a	tree	and	get	a	menu	of	options.	The	menu	allows
you	to	create	a	new	item	or	a	folder.	The	item	you	can	create	depends	on	the	tree	you
clicked	in.	If	you	right-clicked	in	the	miscellaneous	tree,	for	example,	you	can	create	a
miscellaneous	item.	Otherwise,	the	menus	are	identical	for	each	tree.

You	can	select	multiple	items,	right-click	and	then	perform	an	action	on	the	entire	selected
list.	The	only	exception	is	the	"Export"	function.	Limitations	in	the	BeerXML	format	do	not
allow	recipes	and	ingredients	to	be	exported	at	the	same	time.

Folders

Items	in	trees	can	be	organized	into	folders.

The	folder	separator	is	"/".	You	can	create	many	subfolders,	like	"/IPA/BYO/2012/Sept",
as	long	as	you	use	forward	slashes	(/)	to	separate	them.

Empty	folders,	or	folders	that	contain	only	more	empty	folders,	will	be	removed	after
restart.	If	you	want	a	folder	to	be	preserved,	make	sure	to	put	at	least	one	item	in	the
folder.

Deleting	a	folder	deletes	its	contents	too.	You	will	only	be	prompted	to	delete	the	folder,
not	each	item	in	the	folder.

Be	careful	when	dropping	a	folder.	There	is	a	space	between	items	that	is	not	a	valid
drop	target.	Nothing	will	happen	if	you	drop	it	there,	which	will	can	be	frustrating.

Brew	Notes

If	you	right-click	a	recipe,	you	can	select	an	action	called	"Brew	It".	If	you	select	this	action,	a
new	entry	will	be	created	below	the	recipe	and	a	new	tab	will	be	opened	in	the	main	window.
This	new	tab	allows	you	to	record	important	information	about	your	beer	during	brewing	(sg,
volumes,	temperatures,	etc.).	This	allows	you	to	track	performance	over	time	and	adjust
equipment	and	efficiencies	to	better	predict	what	you	brew.

The	values	are	preloaded	based	on	the	recipe	as	written.	As	you	move	through	your
brewday,	you	can	record	the	actual	numbers.	The	calculated	values	in	the	middle	of	the
screen	will	change	based	on	those	inputs.	For	example,	if	you	expected	an	SG	of	1.036	but
only	got	1.032	the	projected	OG,	ABV	and	ABV	will	all	change	to	reflect	the	lower	SG.

There	are	four	main	sections	on	the	brewnote	tab.
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Table	1.	Brewnote	Fields
Field Description

Preboil

SG Specific	gravity	of	the	collected	wort

Volume The	volume	of	wort	that	made	it	into	your	boil	kettle

Final	temp The	temperature	of	your	mash	after	dough	in

Postboil

OG Specific	gravity	of	the	wort	after	the	boil

Postboil	Volume The	volume	of	wort	in	your	boil	kettle

Volume	into
Fermenter The	volume	of	wort	in	your	primary	fermenter

Pitch	temp The	temperature	of	your	wort	when	you	pitched	the	yeast

Postferment

FG Specific	gravity	of	the	wort	after	fermentation

Volume The	volume	of	beer	bottled	or	kegged

Date The	date	the	beer	finished	fermenting

Notes

Notes Any	notes	specific	to	the	brew	day

Adding	Ingredients	to	a	Recipe

Method	1:	Editors

If	you	are	looking	for	a	fermentable	with	a	specific	SRM	or	a	yeast	from	a	specific	lab,	this
approach	allows	you	to	sort	on	any	column	you	want.

1.	 Choose	the	appropriate	tab	in	the	main	window	(Fermentable,	Hops,… ).

2.	 Click	the	"add"	button	in	the	tab.
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3.	 Select	any	column	of	the	row	of	the	ingredient	you	wish	to	add.

4.	 Click	"Add	to	Recipe".

Method	2:	Drag	and	Drop

This	is	a	simpler	method,	as	long	as	you	don’t	mind	the	default	sorting

1.	 Open	the	appropriate	tree	in	the	left	pane.

2.	 Click	on	the	item	you	wish	to	add.

3.	 Drag	it	to	the	ingredients	pane	on	the	main	window,	and	drop	it

4.	 The	tabs	will	change	if	required.	E.g.,	if	you	drop	a	hop	onto	the	"Fermentables"	tab,	the
focus	will	change	to	the	"Hops"	tab.

Importing	Recipes

You	can	import	other	BeerXML	recipes	(such	as	from	Beersmith)	by	using	File->Import
Recipes.	However,	be	aware	that	Beersmith	and	other	software	do	not	strictly	adhere	to
BeerXML	or	XML	standards	in	general,	so	you	may	have	some	trouble	importing	recipes
from	time	to	time.	Brewtarget	tries	to	maintain	strict	compatability	with	the	standards.

Exporting	Recipes

This	option	will	export	selected	recipes	to	BeerXML.

Database	Backup	and	Restore

For	many	reasons,	you	may	want	to	back	up	all	your	recipes,	ingredients,	and	everything
else.	To	do	this,	go	to	File->"Backup	Database"	and	select	an	empty	directory.	Restoring	the
database	is	just	as	simple.

Important when	you	restore	a	database,	everything	in	your	current	database	will	be
replaced.

Important Restoring	a	database	will	cause	brewtarget	to	automatically	restart.

Sharing	Recipes

Brewtarget	offers	two	different	methods	for	posting	your	recipes	in	simple	readable	formats.
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Method	1:	Recipe	to	Clipboard

This	tool	makes	a	text	version	of	the	recipe	so	that	you	may	post	it	online	or	pretty	much
anywhere	else.	To	export	a	text	version,	Tools->"Recipe	to	Clipboard	as	Text",	then	click
paste	where	you	want	the	recipe	text	to	be	pasted.

Method	2:	Recipe	to	HTML

Another	way	you	can	share	you	recipes	is	to	export	them	to	HTML,	which	is	viewable	in	any
web	browser.	Use	File->"Recipe"->"Save	to	HTML".	You	can	export	either	the	recipe	or	the
brewday	instructions.

Supported	Units

Brewtarget	supports	SI,	Imperial,	and	US	customary	units.	To	switch	between	these	modes,
go	to	Tools->Options->Units,	and	check/uncheck	the	appropriate	box.	It	also	supports	auto-
conversion.	For	example,	if	you	are	in	US	mode,	and	you	enter	"0.50	gal"	into	a	text	field,	it
will	appear	as	"2.000	qt".	You	may	also	enter	units	from	the	other	unit	system	if	you	like.	If
you	enter	an	unsupported	unit,	Brewtarget	applies	a	default	unit	(which	is	usually	SI).	For
example,	if	you	enter	"20	asdf"	into	a	volume	field	while	in	US	mode,	you	will	see	"5.283	gal"
because	Brewtarget	assumed	you	meant	"20	L"	and	then	converted	to	US	units.	Always	use
a	valid	unit	suffix	to	avoid	unit	confusion.

Controlling	Default	Unit	and	Scale

You	can	control	what	units	are	used	in	the	display	and	how	they	scale.	In	any	field	where	it
makes	sense	(volumes,	weights,	temperatures	and	gravities),	you	can	right-click	the
associated	label	and	be	presented	with	the	unit	and	scale	menu.	Selecting	one	of	those
options	will	cause	that	field	to	be	displayed	in	the	selected	unit.	So	you	can,	for	example,
display	Boil	SG	and	OG	in	Plato,	but	FG	in	specific	gravity.

You	can	also	select	the	scale	for	any	volume	or	weight	field.	You	can	use	this	to,	for
example,	cause	your	target	batch	size	to	be	displayed	in	quarts	instead	of	gallons.	You	can
do	the	same	thing	in	any	of	the	ingredient	tabs	by	right	clicking	on	the	column	header.	This
will	allow	you	to	display	your	hops	in	grams,	but	keep	your	fermentables	displayed	in
pounds.

Volumes	will	present	you	with	the	options	"default",	"SI",	"US	Customary"	and	"British
Imperial";	weights	will	present	you	with	the	options	"default",	"SI"	and	"US	Customary";
temperatures	will	present	the	options	"default",	"Celsius"	and	"Fahrenheit";	gravities	will
show	"default",	"Plato"	and	"Specific	Gravity".
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Caveats

With	US	and	Imperial	units,	people	have	a	tendency	to	sometimes	put	a	trailing	"s"	or	a
period	at	the	end	(hrs,	hrs.,	etc.).	Brewtarget	only	supports	singular	no-period	units	to	be
consistent	with	the	metric	system.	The	units	supported,	and	the	exact	unit	abbreviation	you
should	use	are	given	in	Supported	Units.

Supported	Units
Table	2.	US	Customary	and	Imperial	Units

Unit Abbreviation

Mass/Weight

Pounds lb

Ounces oz

Volume

Barrels bbl

Gallons gal

Quarts qt

Cups cp

Tablespoons tbsp

Teaspoons tsp

Temperature

Fahrenheit F
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Table	3.	SI	Units
Unit Abbreviation

Mass/Weight

Kilograms kg

Grams g

Milligrams mg

Volume

Liters L

Milliliters mL

Temperature

Celsius C

Kelvin K

Table	4.	Shared	Units
Unit Abbreviation

Time

Days day

Hours hr

Minutes min

Seconds s
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Chapter	3:	Tools
Brewtarget	offers	a	lot	of	tools	to	aid	the	brewer	in	writing	recipes	and	on	the	brew	day	itself.

OG	Correction

This	tool	helps	you	to	correct	the	OG	when	you	overshoot	or	undershoot	your	anticipated
efficiency.

To	correct	this	in	the	boil,	choose	Tools->"OG	Correction	Help".	Please	note	that	this	tool
makes	the	assumption	that	you	are	not	going	to	add	any	water	post	boil.	Enter	the	current
SG,	temperature	of	sample,	and	calibration	temp	of	the	hydrometer	OR	the	degrees	Plato	of
the	wort	pre-boil.	Then	enter	the	pre-boil	volume.	Click	"Calculate"	and	3	fields	will	populate
on	the	output	half	of	the	window.	The	first	shows	you	the	post-boil	OG	if	you	take	no	action.
The	next	shows	you	how	much	water	to	add	(or	boil	off	if	negative)	in	order	to	achieve	the
planned	OG.	The	last	shows	how	much	wort	you	will	end	up	with	if	you	take	this	action.

Pitch	Rate	Calculator

This	tool	calculates	the	correct	amount	of	yeast	to	add.

This	tool	is	located	in	Tools->"Pitch	Rate	Calculator".	Enter	the	wort	volume,	OG	and	starter
OG	and	select	the	pitch	rate.	The	pitch	rate	should	be	0.75-1.00	for	most	ales	and	1.50-2.00
for	lagers.	The	output	is	the	number	of	yeast	cells	required	(in	billions),	the	number	of
wyeast	activator	packs	or	White	Labs	vials	needed	without	a	starter,	the	amount	of	dry	yeast
required	(without	starter),	and	the	size	of	the	starter	needed	to	reach	the	cell	count	at	the
given	starter	OG	(usually	never	over	1.030).

Priming	Calculator

This	tool	calculates	the	correct	amount	of	priming	agent	for	the	desired	carbonation	level	in
the	finished	beer.

Tools->"Priming	Calculator".	Put	in	the	required	input	values,	select	a	priming	agent,	and
press	calculate.

Refractometer

This	tool	performs	several	conversions	related	to	refractometers.
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Tools->"Refractometer	Tools".	Here,	you	can	find	OG	and	current	SG	by	using	refractometer
readings.	You	must	always	enter	the	current	Plato	and	either	the	original	Plato	or	the	OG.	If
you	just	want	to	find	out	what	specific	gravity	11.2	Plato	corresponds	to,	enter	11.2	in	both
the	original	Plato	and	current	Plato	fields.
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Glossary

Homebrew
Beer	or	other	alcoholic	drink	brewed	at	home.

1.	Chapter	1
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