File: NEWS

package info (click to toggle)
brltty 5.6-10
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid
  • size: 25,116 kB
  • sloc: ansic: 117,871; sh: 6,590; java: 4,785; xml: 3,451; makefile: 1,973; tcl: 1,499; awk: 611; ml: 293; python: 250; lisp: 52
file content (32 lines) | stat: -rw-r--r-- 1,302 bytes parent folder | download | duplicates (6)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
brltty (5.4-1~1) experimental; urgency=medium

    Authenticating BrlAPI clients now defaults to using policykit too.
    It means that logged-in users can now run orca and similar programs
    using brlapi without having to be able to read /etc/brlapi.key,
    which is thus not world-readable by default any more.

 -- Samuel Thibault <sthibault@debian.org>  Sat, 08 Oct 2016 16:36:31 +0200

brltty (3.10~r3654-1) experimental; urgency=low

    Support for Unicode (UTF-8) has been added.

 -- Mario Lang <mlang@debian.org>  Fri, 11 Apr 2008 19:39:06 +0200

brltty (3.7.2-1) unstable; urgency=low

    Prior to this version, braille driver/device
    selection was done via a configuration dialog (debconf).
    Support for this method of configuring /etc/brltty.conf was
    dropped in this version since the configuration file format
    changed significantly.
    The new default configuration supports all
    USB capable displays out of the box.  If you are using
    a display which is connected to your computer by USB,
    you will not need to tweak the configuration.
    Otherwise, please edit /etc/brltty.conf accordingly after
    upgrading this package, and manually restart brltty
    to make the new version active.

 -- Mario Lang <mlang@debian.org>  Wed, 22 Feb 2006 09:39:36 +0100