1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17
|
Description: Stop setuptools from installing manpages to /usr/usr/share/...
Author: Ben Westover <me@benthetechguy.net>
Bug: https://github.com/tobi-wan-kenobi/bumblebee-status/pull/930
Applied-Upstream: 7ae95ad6b6f57fae2526e410bac75aa4039c5d93
Last-Update: 2022-09-25
@@ -56,7 +56,7 @@
("share/bumblebee-status/themes", glob.glob("themes/*.json")),
("share/bumblebee-status/themes/icons", glob.glob("themes/icons/*.json")),
("share/bumblebee-status/utility", glob.glob("bin/*")),
- ("usr/share/man/man1", glob.glob("man/*.1")),
+ ("share/man/man1", glob.glob("man/*.1")),
],
packages=find_packages(exclude=["tests", "tests.*"])
)
|