File: control

package info (click to toggle)
bundler 2.1.4-2
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 2,536 kB
  • sloc: ruby: 21,851; sh: 73; makefile: 18
file content (52 lines) | stat: -rw-r--r-- 1,800 bytes parent folder | download | duplicates (2)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
Source: bundler
Section: ruby
Priority: optional
Maintainer: Debian Ruby Extras Maintainers <pkg-ruby-extras-maintainers@lists.alioth.debian.org>
Uploaders: Antonio Terceiro <terceiro@debian.org>,
           Scott Leggett <scott@sl.id.au>,
           Utkarsh Gupta <utkarsh@debian.org>
Build-Depends: debhelper-compat (= 12),
               gem2deb,
               rake,
               ruby-rspec,
               ruby-thor (>= 0.19.4~)
Standards-Version: 4.5.0
Vcs-Git: https://salsa.debian.org/ruby-team/bundler.git
Vcs-Browser: https://salsa.debian.org/ruby-team/bundler
Homepage: https://bundler.io
XS-Ruby-Versions: all

Package: ruby-bundler
Architecture: all
XB-Ruby-Versions: ${ruby:Versions}
Depends: ruby | ruby-interpreter,
         ruby-molinillo (>= 0.6~),
         ruby-net-http-persistent,
         ruby-thor (>= 0.19.4~),
         rubygems-integration,
         ${misc:Depends},
         ${shlibs:Depends}
Breaks: bundler (<< 1.11.2-1~)
Replaces: bundler (<< 1.11.2-1~)
Description: Manage Ruby application dependencies (runtime)
 Bundler manages a Ruby application's dependencies through its entire
 life, across many machines, systematically and repeatably.
 .
 This package must be used as dependency for checking application dependencies
 at runtime.

Package: bundler
Architecture: all
Depends: ruby-bundler (= ${source:Version}),
         ${misc:Depends},
         ${shlibs:Depends}
Recommends: build-essential,
            less,
            ruby-dev,
            sudo
Description: Manage Ruby application dependencies
 Bundler manages a Ruby application's dependencies through its entire
 life, across many machines, systematically and repeatably.
 .
 This is a dependency package which depends on a full Ruby development
 environment, it is targeted at application developers.