File: required

package info (click to toggle)
c++-annotations 11.5.0-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 11,244 kB
  • sloc: cpp: 21,698; makefile: 1,505; ansic: 165; sh: 121; perl: 90
file content (12 lines) | stat: -rw-r--r-- 525 bytes parent folder | download | duplicates (2)
1
2
3
4
5
6
7
8
9
10
11
12
This file lists non-standard software only. Thus, standard utilities like cp,
mv, sed, etc, etc, are not explicitly mentioned. Neither are the gcc and g++
compilers explicitly mentioned, but fairly recent ones are assumed.

Required software for building the C++ Annotations:
---------------------------------------------------

icmake (>= 9.02.04), yodl (>= 4.02.00), libbobcat-dev (>= 4.08.02), flex, zip,
texlive-latex-base, texlive-generic-recommended, texlive-latex-recommended,
texlive-fonts-recommended, ghostscript