File: changelog

package info (click to toggle)
cgsi-gsoap 1.3.11-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid
  • size: 684 kB
  • sloc: ansic: 2,624; makefile: 602; sh: 335; perl: 52
file content (143 lines) | stat: -rw-r--r-- 4,341 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
142
143
cgsi-gsoap (1.3.11-1) unstable; urgency=medium

  * Update to version 1.3.11
  * Drop CGSI-gSOAP-gsi-credential.patch accepted upstream

 -- Mattias Ellert <mattias.ellert@physics.uu.se>  Tue, 12 Jun 2018 09:40:13 +0200

cgsi-gsoap (1.3.10-5) unstable; urgency=medium

  * Make libgsoap-dev dependency more strict
  * Move VCS to salsa.debian.org

 -- Mattias Ellert <mattias.ellert@physics.uu.se>  Fri, 23 Feb 2018 17:43:18 +0100

cgsi-gsoap (1.3.10-4) unstable; urgency=medium

  * The STACK macro was removed in globus-gsi-credential 7.13. Don't use.
    (Closes: 880831)

 -- Mattias Ellert <mattias.ellert@physics.uu.se>  Mon, 06 Nov 2017 12:04:47 +0100

cgsi-gsoap (1.3.10-3) unstable; urgency=medium

  * Migrate to dbgsym package

 -- Mattias Ellert <mattias.ellert@physics.uu.se>  Thu, 13 Jul 2017 11:33:48 +0200

cgsi-gsoap (1.3.10-2) unstable; urgency=medium

  * Rebuild for OpenSSL 1.1.0 (Closes: #828264)

 -- Mattias Ellert <mattias.ellert@physics.uu.se>  Mon, 26 Dec 2016 12:07:30 +0100

cgsi-gsoap (1.3.10-1) unstable; urgency=medium

  * Update to version 1.3.10
  * Change Maintainer e-mail (fysast → physics)

 -- Mattias Ellert <mattias.ellert@physics.uu.se>  Mon, 26 Sep 2016 15:40:51 +0200

cgsi-gsoap (1.3.8-1) unstable; urgency=medium

  * Update to version 1.3.8
  * Implement Multi-Arch
  * Export SOURCE_DATE_EPOCH for reproducible builds

 -- Mattias Ellert <mattias.ellert@fysast.uu.se>  Sat, 15 Aug 2015 02:04:29 +0200

cgsi-gsoap (1.3.7-1) unstable; urgency=medium

  * Update to version 1.3.7
  * Add dbg package

 -- Mattias Ellert <mattias.ellert@fysast.uu.se>  Sat, 08 Nov 2014 16:46:32 +0100

cgsi-gsoap (1.3.6-1) unstable; urgency=medium

  * Update to version 1.3.6
  * Add @brief description to header file - fixes manpage (Closes: #630033)

 -- Mattias Ellert <mattias.ellert@fysast.uu.se>  Fri, 27 Jun 2014 16:45:06 +0200

cgsi-gsoap (1.3.5-3) unstable; urgency=low

  * Adapt to multi-arch Globus installation

 -- Mattias Ellert <mattias.ellert@fysast.uu.se>  Sun, 01 Dec 2013 04:49:07 +0100

cgsi-gsoap (1.3.5-2) unstable; urgency=low

  * Rebuild for new gsoap
  * Remove DM-Upload-Allowed from debian/control

 -- Mattias Ellert <mattias.ellert@fysast.uu.se>  Wed, 15 May 2013 16:59:13 +0200

cgsi-gsoap (1.3.5-1) unstable; urgency=low

  * Update to version 1.3.5 (EMI 2 version)

 -- Mattias Ellert <mattias.ellert@fysast.uu.se>  Fri, 25 May 2012 13:28:37 +0200

cgsi-gsoap (1.3.4.2-4) unstable; urgency=low

  * Properly use default LDFLAGS

 -- Mattias Ellert <mattias.ellert@fysast.uu.se>  Wed, 07 Dec 2011 21:49:27 +0100

cgsi-gsoap (1.3.4.2-3) unstable; urgency=low

  * Convert copyright file to dep5 format
  * Fix old Vcs links in debian/control file

 -- Mattias Ellert <mattias.ellert@fysast.uu.se>  Tue, 08 Nov 2011 06:33:17 +0100

cgsi-gsoap (1.3.4.2-2) unstable; urgency=low

  * Use dpkg's build flags
  * Add versioned gsoap dependencies to the binary packages

 -- Mattias Ellert <mattias.ellert@fysast.uu.se>  Wed, 02 Nov 2011 10:39:21 +0100

cgsi-gsoap (1.3.4.2-1) unstable; urgency=low

  * Update to version 1.3.4.2.
  * Build against new gsoap (Closes: #636878).
  * Build against new voms.

 -- Mattias Ellert <mattias.ellert@fysast.uu.se>  Thu, 01 Sep 2011 21:06:28 +0200

cgsi-gsoap (1.3.4.0-1) unstable; urgency=low

  * Update to version 1.3.4.0.
  * Convert to source format 3.0.

 -- Mattias Ellert <mattias.ellert@fysast.uu.se>  Mon, 20 Dec 2010 18:59:30 +0100

cgsi-gsoap (1.3.3.2-1) unstable; urgency=low

  * Update to version 1.3.3.2 (Closes: #515226).
  * Change copyright file to reflect upstream license change.
  * Drop the patches - all applied upstream.

 -- Mattias Ellert <mattias.ellert@fysast.uu.se>  Wed, 23 Sep 2009 18:03:11 +0200

cgsi-gsoap (1.3.3.1-1) UNRELEASED; urgency=low

  * Update to version 1.3.3.1.

 -- Mattias Ellert <mattias.ellert@fysast.uu.se>  Mon, 17 Aug 2009 13:10:34 +0200

cgsi-gsoap (1.3.2.2-3) UNRELEASED; urgency=low

  * Changing deprecated Source:Version to binary:Version
    as requested by ftpmasters.
  * Overriding lintian warning about non-matching soname with package name.

 -- Steffen Moeller <moeller@debian.org>  Mon, 30 Mar 2009 00:02:00 +0200

cgsi-gsoap (1.3.2.2-2) UNRELEASED; urgency=low

  * Initial package uploaded.

 -- Mattias Ellert <mattias.ellert@fysast.uu.se>  Tue, 20 Jan 2009 00:57:22 +0100