File: changelog

package info (click to toggle)
cloudcompare 2.10.3-4
  • links: PTS
  • area: main
  • in suites: bullseye, sid
  • size: 57,516 kB
  • sloc: cpp: 219,980; ansic: 29,944; makefile: 78; sh: 21
file content (69 lines) | stat: -rw-r--r-- 2,197 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
cloudcompare (2.10.3-4) unstable; urgency=medium

  * d/rules: -DCOMPILE_CC_CORE_LIB_WITH_CGAL=OFF (Closes: #947474)

 -- Gürkan Myczko <gurkan@phys.ethz.ch>  Wed, 08 Jan 2020 10:28:03 +0100

cloudcompare (2.10.3-3) unstable; urgency=medium

  * Also build animation, broom, gmmreg, and m3c2 plugins.
  * debian/control: add libavcodec-dev, libavformat-dev, libswscale-dev,
    liblaszip-dev to build-depends.

 -- Gürkan Myczko <gurkan@phys.ethz.ch>  Mon, 02 Sep 2019 13:23:19 +0200

cloudcompare (2.10.3-2) unstable; urgency=medium

  * Drop liblas build dependency, will be removed from Debian.
    Thanks for the patch, Bas Couwenberg. (Closes: #932020)

 -- Gürkan Myczko <gurkan@phys.ethz.ch>  Sun, 28 Jul 2019 21:05:50 +0200

cloudcompare (2.10.3-1) experimental; urgency=medium

  * New upstream version.

 -- Gürkan Myczko <gurkan@phys.ethz.ch>  Mon, 17 Jun 2019 10:02:44 +0200

cloudcompare (2.10.2-2) experimental; urgency=medium

  * debian/control: versioned libpdal-dev for LAZ file support.

 -- Gürkan Myczko <gurkan@phys.ethz.ch>  Thu, 06 Jun 2019 13:00:24 +0200

cloudcompare (2.10.2-1) experimental; urgency=medium

  * New upstream version.
  * debian/watch: added.

 -- Gürkan Myczko <gurkan@phys.ethz.ch>  Tue, 05 Mar 2019 20:43:32 +0100

cloudcompare (2.10.1-1) unstable; urgency=medium

  * New upstream version.

 -- Gürkan Myczko <gurkan@phys.ethz.ch>  Thu, 17 Jan 2019 20:24:25 +0100

cloudcompare (2.10-1) unstable; urgency=medium

  * New upstream version.
  * debian/control: new build-depends libqt5svg5-dev, qttools5-dev-tools,
    qttools5-dev.

 -- Gürkan Myczko <gurkan@phys.ethz.ch>  Wed, 09 Jan 2019 12:22:51 +0100

cloudcompare (2.9.1+git20180223-2) unstable; urgency=medium

  * debian/rules:
    - link against libcgal, cmake configuration.
    - enable qBLUR, qEDL, qHPR, qCSF, qPCV, qSRA, qSSAO plugins.
  * debian/control: add build-depends libcgal-qt5-dev.
  * Bump debhelper version to 4.2.1.

 -- Gürkan Myczko <gurkan@phys.ethz.ch>  Mon, 17 Sep 2018 15:09:28 +0200

cloudcompare (2.9.1+git20180223-1) unstable; urgency=medium

  * Initial release. (Closes: #730638)

 -- Gürkan Myczko <gurkan@phys.ethz.ch>  Fri, 23 Feb 2018 08:38:00 +0100