File: INSTALL

package info (click to toggle)
converseen 0.9.6.2-2
  • links: PTS
  • area: main
  • in suites: sid
  • size: 1,576 kB
  • sloc: cpp: 2,995; xml: 59; makefile: 16; ansic: 9
file content (12 lines) | stat: -rwxr-xr-x 439 bytes parent folder | download | duplicates (3)
1
2
3
4
5
6
7
8
9
10
11
12
To compile Converseen you need Qt5, Magick++ development libraries, cmake and the gnu c++ compiler.
Download Converseen, extract the archive content, enter directory and build the executable using these commands:

 
    tar -xvf converseen_0.x-tar.bz2
    cd converseen_0.x
    mkdir build
    cd build
    cmake .. (to install on /usr/local/) or cmake -DCMAKE_INSTALL_PREFIX=/usr .. (to install on /usr/)
    make
    su
    make install