File: changelog

package info (click to toggle)
cram 0.7-4
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 332 kB
  • sloc: python: 908; makefile: 52; sh: 20
file content (49 lines) | stat: -rw-r--r-- 1,412 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
cram (0.7-4) unstable; urgency=medium

  [ Ondřej Nový ]
  * d/copyright: Use https protocol in Format field
  * Use debhelper-compat instead of debian/compat.

  [ Sandro Tosi ]
  * Drop python2 support; Closes: #936340

 -- Sandro Tosi <morph@debian.org>  Fri, 13 Dec 2019 16:06:10 -0500

cram (0.7-3) unstable; urgency=medium

  [ Laszlo Boszormenyi (GCS) ]
  * Uploader: Andreas Tille <tille@debian.org>

  [ Andreas Tille ]
  * accept any test result until the relation between cram and coverage
    is clarified see
     https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=897516#53
  * Standards-Version: 4.1.5

 -- Andreas Tille <tille@debian.org>  Thu, 19 Jul 2018 15:01:03 +0200

cram (0.7-2) unstable; urgency=medium

  * Team upload.
  * Moved package to DPMT
  * cme fix dpkg-control
  * Remove unneeded X-Python*-Version
  * Relax test criterion to pass build time test
    See also bug #897516.
    Further investigation to pass test to 100% is needed.

 -- Andreas Tille <tille@debian.org>  Sun, 20 May 2018 13:05:15 +0200

cram (0.7-1) unstable; urgency=low

  * New upstream release.
  * Add patch to be self testable.
  * Update Standards-Version to 3.9.7 .

 -- Laszlo Boszormenyi (GCS) <gcs@debian.org>  Fri, 04 Mar 2016 20:21:24 +0100

cram (0.6-1) unstable; urgency=low

  * Initial upload (closes: #797737).

 -- Laszlo Boszormenyi (GCS) <gcs@debian.org>  Thu, 03 Sep 2015 21:39:22 +0200