File: cups-client.NEWS

package info (click to toggle)
cups 2.2.10-6
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid
  • size: 37,872 kB
  • sloc: ansic: 148,350; cpp: 8,666; sh: 5,126; makefile: 2,778; python: 10
file content (10 lines) | stat: -rw-r--r-- 437 bytes parent folder | download | duplicates (4)
1
2
3
4
5
6
7
8
9
10
cups (1.6.2-10) unstable; urgency=low

  From cups 1.6 the default IPP version for requests is 2.0. For remote
  connections configured with ServerName in /etc/cups/cups-client.conf,
  an older IPP version such as 1.1 or even 1.0 might need to be
  explicitly set for printing to keep working. For example:

    ServerName remote-print-server.example.com/version=1.1

 -- Didier Raboud <odyx@debian.org>  Mon, 17 Jun 2013 08:51:44 +0200