File: NEWS.Debian

package info (click to toggle)
dahdi-linux 1:2.11.1.0.20170917~dfsg-7
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid
  • size: 8,280 kB
  • sloc: ansic: 125,177; perl: 2,395; sh: 1,133; makefile: 427; xml: 24
file content (13 lines) | stat: -rw-r--r-- 562 bytes parent folder | download | duplicates (6)
1
2
3
4
5
6
7
8
9
10
11
12
13
zaptel (1:1.4.10~dfsg-1) unstable; urgency=low

  Certain versions of Zaptel introduce incompatibilities between older kernel
  modules and newer userspace programs. If programs such as ztcfg or asterisk
  fail talking with Zaptel kernel with error 25 (ENOTTY: "Inappropriate ioctl
  for this device") then you should upgrade the Zaptel modules by e.g: 
  'm-a a-i zaptel' and reload drivers. 
  .
  The version of the currently running Zaptel is in 
  /sys/module/zaptel/version .

 -- Tzafrir Cohen <tzafrir.cohen@xorcom.com>  Thu, 20 Mar 2008 16:31:25 +0200