File: control

package info (click to toggle)
debsums 2.2.3
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 592 kB
  • sloc: perl: 967; sh: 96; makefile: 19
file content (32 lines) | stat: -rw-r--r-- 1,228 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
Source: debsums
Maintainer: Debian Perl Group <pkg-perl-maintainers@lists.alioth.debian.org>
Uploaders: Anders Kaseorg <andersk@mit.edu>,
           Axel Beckert <abe@debian.org>
Section: admin
Priority: optional
### The used debhelper build-dependency (and the debhelper compatibility
### level) of debsums needs to be supported in stable without backports,
### i.e. 10 for stretch (and probably 11 for buster)
Build-Depends: debhelper (>= 10),
               libfile-fnmatch-perl,
               libtest-command-simple-perl,
               po-debconf,
               po4a (>= 0.41)
Standards-Version: 4.1.5
Vcs-Browser: https://salsa.debian.org/perl-team/modules/packages/debsums
Vcs-Git: https://salsa.debian.org/perl-team/modules/packages/debsums.git
Rules-Requires-Root: no

Package: debsums
Architecture: all
Depends: dpkg (>= 1.16.3),
         libdpkg-perl,
         libfile-fnmatch-perl,
         perl (>= 5.8.0-3),
         ucf (>= 0.28),
         ${misc:Depends},
         ${perl:Depends}
Description: tool for verification of installed package files against MD5 checksums
 debsums can verify the integrity of installed package files against
 MD5 checksums installed by the package, or generated from a .deb
 archive.