File: lintian-overrides

package info (click to toggle)
devscripts 2.19.5+deb10u1
  • links: PTS, VCS
  • area: main
  • in suites: buster
  • size: 6,672 kB
  • sloc: perl: 23,839; sh: 10,063; python: 1,574; makefile: 318; ansic: 11
file content (14 lines) | stat: -rw-r--r-- 785 bytes parent folder | download | duplicates (4)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
# "debsnap: grab packages from https://snapshot.debian.org" isn't a homepage
devscripts: description-possibly-contains-homepage https://snapshot.debian.org

# Needs to hardcode /var/lib/status to be able to create an empty file;
# blocked on the dpkg bug https://bugs.debian.org/914515
devscripts: uses-dpkg-database-directly usr/bin/chdist
# Keep the explicit status path as a fallback for too old version of dpkg;
# the fallback can be dropped once we require dpkg >= 1.19.1
devscripts: uses-dpkg-database-directly usr/share/perl5/Devscripts/PackageDeps.pm

# Yes, this is perfectly fine.
# It's a suggestion to all the people interested in Debian development to
# install debhelper in their host system...
devscripts: binary-package-depends-on-toolchain-package suggests: debhelper