File: changelog

package info (click to toggle)
dnsproxy 1.16-0.1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, jessie, jessie-kfreebsd, sid, squeeze, stretch, wheezy
  • size: 324 kB
  • ctags: 67
  • sloc: ansic: 603; sh: 281; makefile: 103
file content (93 lines) | stat: -rw-r--r-- 3,698 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
dnsproxy (1.16-0.1) unstable; urgency=low

  * Non-maintainer upload.
    - New upstream release.
      Fixes "fails to start with libevent newer than 1.4.13"
      (RC bug Grave; Closes: #576587).
  * debian/compat
    - Update to 7.
  * debian/control
    - (Build-Depends): update debhelper to 7.1
    - (Standards-Version): Update to 3.8.4.
  * debian/init.d
    - (INIT INFO::Required-Start): add $remote_fs (E: Lintian).
    - (INIT INFO::Required-Stop): add $remote_fs (E: Lintian).
  * debian/rules
    - (clean): Change dh_clean to dh_prep (Lintian).

 -- Jari Aalto <jari.aalto@cante.net>  Fri, 30 Apr 2010 01:00:00 +0300

dnsproxy (1.15-6) unstable; urgency=low

  * Moving to quilt as a patch system:
         + Replace depend on dpatch with a depend on quilt
         + Include quilt.make instead of dpatch.make in debian/rules
         + Renamed file 00list to series
         + Rename patches and remove dpatch cruft from them
  * Added a README.source file to document patch handling for policy
    compliance
  * Updated Standards-Version
  * Updated maintainer email address

 -- Patrick Schoenfeld <schoenfeld@debian.org>  Tue, 13 Jan 2009 13:14:25 +0100

dnsproxy (1.15-5) unstable; urgency=low

  * Added ${misc:Depends} to the depends of the binary package for the case
    that the debhelpers makes use of it
  * Make sure that config.sub and config.guess are up to date to make porters
    work easier
  * Delete config.sub and config.guess in clean target to avoid that it gets
    into the diff.gz when built two times in a row
  * Install dnsproxy binary with permission mask 755 instead of 555
  * Rewritten the init script:
  		+ Now features a status action to show the status of dnsproxy
  		+ Uses the standard lsb functions
  * Added a depend on lsb-base because its required for the init script
  * Added a patch for the wrong use of hypens in the manpage
  * Replace (C) and (c) with appropriate (legally entitled) copyright symbol
  * Add missing licensing and copyright information for libevent/compat/tree.h
    to debian/copyright and clarify copyright situation a bit more by
    specifying correct years
  * Replace explicit listing of years with a earliest year - latest year
    variant in copyright information.
  * Fixed use of wrong path in machine-parseable copyright information for
    libevent/compat/sys/tree.h
  * Added missing years to machine-readable part of the copyright file

 -- Patrick Schoenfeld <schoenfeld@in-medias-res.com>  Tue, 12 Feb 2008 14:23:50 +0100

dnsproxy (1.15-4) unstable; urgency=low

  * debian/rules: Made build-stamp target depend on config.status to fix
    problems with parallel builds
  * Updated to Standards-Version 3.7.3

 -- Patrick Schoenfeld <schoenfeld@in-medias-res.com>  Mon, 03 Dec 2007 10:09:33 +0100

dnsproxy (1.15-3) unstable; urgency=low

  * Use the new Homepage field
  * Only use --host argument to configure if cross-building
  * Added marchine-parseable part to debian/copyright
  * Added Vcs-Headers to debian/control

 -- Patrick Schoenfeld <schoenfeld@in-medias-res.com>  Fri, 30 Nov 2007 19:05:01 +0100

dnsproxy (1.15-2) unstable; urgency=low

  * Did some changes to fix build errors:
  	- Added a patch to fix missing prototypes
  	- Added an option in CFLAGS to include a _USE_GNU define
   	- Added groff-base to build dependencies
    (Closes: #404898)

 -- Patrick Schoenfeld <schoenfeld@in-medias-res.com>  Thu,  1 Feb 2007 17:08:08 +0100

dnsproxy (1.15-1) unstable; urgency=low

  * Initial release (Closes: #402597)
  * Added an init script
  * Added debian-specific notes to README.Debian

 -- Patrick Schoenfeld <schoenfeld@in-medias-res.com>  Sat, 16 Dec 2006 20:46:45 +0100