File: changelog

package info (click to toggle)
dpmb 0~2019.03.01
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid
  • size: 11,060 kB
  • sloc: makefile: 75; xml: 74; perl: 28; sh: 6
file content (64 lines) | stat: -rw-r--r-- 2,276 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
dpmb (0~2019.03.01) unstable; urgency=medium

  * New snapshot
    + Contains updates wrt. what will be in Buster and what not.
  * Declare compliance with Debian Policy 4.3.0. (No changes needed.)

 -- Axel Beckert <abe@debian.org>  Fri, 01 Mar 2019 23:46:34 +0100

dpmb (0~2018.12.16) unstable; urgency=medium

  * New snapshot
  * Declare compliance with Debian Policy 4.2.1. (No changes needed.)
  * Alternatively recommend/suggest mupdf (now also an EPUB reader).
  * Set "Rules-Requires-Root: no".

 -- Axel Beckert <abe@debian.org>  Sun, 16 Dec 2018 02:38:15 +0100

dpmb (0~2017.07.16) unstable; urgency=medium

  * New snapshot.

 -- Axel Beckert <abe@debian.org>  Sun, 16 Jul 2017 20:03:58 +0200

dpmb (0~2017.07.04) unstable; urgency=medium

  * New snapshot.
  * debian/copyright: Add stanza for new file deploy/cc-88x31.png.
  * debian/copyright: Use Github repo instead of website as "Source".
  * Declare compliance with Debian Policy 4.0.0. (No changes needed.)
  * debian/copyright: Replace https://i.creativecommons.org/ with
    https://licensebuttons.net/.

 -- Axel Beckert <abe@debian.org>  Tue, 04 Jul 2017 15:19:01 +0200

dpmb (0~2017.01.16) unstable; urgency=low

  * New snapshot.
  * Add build-dependency on "asciidoc-dblatex (>= 8.6.9-5) | asciidoc (<=
    8.6.9-3.1)" to fix FTBFS with newer asciidoc packages due to other
    packages now containing the required files for using asciidoc with
    dblatex. (Closes: #851018)

 -- Axel Beckert <abe@debian.org>  Mon, 16 Jan 2017 00:18:47 +0100

dpmb (0~2016.06.30) unstable; urgency=medium

  * New snapshot
    + Supports the SOURCE_DATE_EPOCH specification for reproducible
      builds.
  * Recommend/Suggest virtual package pdf-viewer instead of the
    non-existent pdf-reader.
  * debian/copyright: Replace http:// with https:// where
    applicable. Issues reported by DUCK.
  * debian/rules: Replace "$(MAKE)" with "dh_auto_build --" to properly
    pass number of parallel jobs to upstream build system.
  * Use proper capitalization of "EPUB" in long package description.

 -- Axel Beckert <abe@debian.org>  Thu, 30 Jun 2016 19:29:32 +0200

dpmb (0~2016.04.24) unstable; urgency=low

  * Initial upload (Closes: #821328)

 -- Axel Beckert <abe@debian.org>  Sun, 24 Apr 2016 02:03:50 +0200