File: changelog-2.0

package info (click to toggle)
ecasound 2.9.1-7
  • links: PTS, VCS
  • area: main
  • in suites: buster, stretch
  • size: 5,652 kB
  • ctags: 6,128
  • sloc: cpp: 39,403; sh: 10,512; ansic: 2,040; lisp: 1,918; makefile: 909; python: 611; ruby: 202
file content (49 lines) | stat: -rw-r--r-- 1,682 bytes parent folder | download | duplicates (7)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
ecasound package held the following changelog entries:


ecasound (2.0.4-11) unstable; urgency=low

  * section devel -> libdevel, interpreters -> python
  * Fix: "libecasound7c102 missing conflicts with libecasound7"
    From: Don Armstrong  (closes: #207982)

 -- Junichi Uekawa <dancer@debian.org>  Sun, 31 Aug 2003 12:59:05 +0900

ecasound (2.0.4-10) unstable; urgency=low

  * update TODO file
  * python 2.3 rebuild.
  * build-dep update -- require libtool1.4
  * configure.in: update to support python2.3
    - 01_autoconfhack.dpatch
  * debian/rules: force-link libstdc++

 -- Junichi Uekawa <dancer@debian.org>  Tue, 26 Aug 2003 07:36:16 +0900

ecasound (2.0.4-9) unstable; urgency=low

  * include cassert.h on files, and other gcc-3.3 fixes (closes: #197634)
    - 07_gcc33.dpatch
  * fix configure.in to be buildable using automake1.4 and autoconf 2.5
    apparently AC_CHECK_HEADER cannot be nested.
    - 08_no_nest_ac_check_header
  * change build process to call automake and autoconf, and clean up later.

 -- Junichi Uekawa <dancer@debian.org>  Sun, 29 Jun 2003 09:06:45 +0900

ecasound (2.0.4-8) unstable; urgency=low

  * revert hppa hack, defaults is moved over to gcc-3.2
  * remove gcc-3.2 hack
  * rebuilt with gcc-3.2
  * rename libs to add c102.
  * use dpatch system for patching upstream source.
  * re-run libtoolize, this should fix build failure on MIPS, 
  thanks rmurray. (closes: #177658)
  * remove libtool.m4 from acinclude.m4.
  * Build-Conflict with libkvutils2.2-dev
  * unhack libtool workaround in Makefile.am
  * Build-depend on libartsc0-dev instead of libarts-dev

 -- Junichi Uekawa <dancer@debian.org>  Fri,  7 Feb 2003 21:32:31 +0900