File: changelog

package info (click to toggle)
eclipse-platform-text 4.16-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye
  • size: 15,112 kB
  • sloc: java: 149,385; xml: 4,548; makefile: 5
file content (96 lines) | stat: -rw-r--r-- 2,870 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
eclipse-platform-text (4.16-1) unstable; urgency=medium

  * New upstream release

 -- Emmanuel Bourg <ebourg@apache.org>  Sun, 28 Jun 2020 23:27:43 +0200

eclipse-platform-text (4.15-1) unstable; urgency=medium

  * New upstream release
    - Depend on libeclipse-jface-java (>= 3.19)
    - Depend on libeclipse-jdt-annotation-java
  * Standards-Version updated to 4.5.0
  * Switch to debhelper level 12

 -- Emmanuel Bourg <ebourg@apache.org>  Thu, 07 May 2020 15:39:36 +0200

eclipse-platform-text (4.12-1) unstable; urgency=medium

  * New upstream release
    - Refreshed the patch
    - Updated the bundle dependencies
  * Standards-Version updated to 4.4.0

 -- Emmanuel Bourg <ebourg@apache.org>  Wed, 17 Jul 2019 12:03:33 +0200

eclipse-platform-text (4.11-1) unstable; urgency=medium

  * New upstream release

 -- Emmanuel Bourg <ebourg@apache.org>  Thu, 11 Jul 2019 10:40:14 +0200

eclipse-platform-text (4.10-1) unstable; urgency=medium

  * New upstream release
    - Refreshed the patch
    - Depend on libeclipse-jface-java (>= 3.15)
    - Depend on libswt-gtk-4-java (>= 4.10)
  * Standards-Version updated to 4.3.0

 -- Emmanuel Bourg <ebourg@apache.org>  Fri, 28 Dec 2018 14:15:23 +0100

eclipse-platform-text (4.9-1) unstable; urgency=medium

  * New upstream release
    - Refreshed the patch
    - Updated the bundle dependencies
    - The license changed to EPL-2.0

 -- Emmanuel Bourg <ebourg@apache.org>  Mon, 03 Dec 2018 12:30:50 +0100

eclipse-platform-text (4.8-1) unstable; urgency=medium

  * New upstream release
    - Fixed a compilation error in org.eclipse.jface.text
    - Depend on libswt-gtk-4-java (>= 4.8)
    - Updated the bundle dependencies

 -- Emmanuel Bourg <ebourg@apache.org>  Wed, 28 Nov 2018 01:50:48 +0100

eclipse-platform-text (4.7.3-5) unstable; urgency=medium

  * Build more bundles:
    - org.eclipse.search

 -- Emmanuel Bourg <ebourg@apache.org>  Thu, 22 Nov 2018 16:24:05 +0100

eclipse-platform-text (4.7.3-4) unstable; urgency=medium

  * Build more bundles:
    - org.eclipse.ui.editors
    - org.eclipse.ui.genericeditor
    - org.eclipse.ui.workbench.texteditor

 -- Emmanuel Bourg <ebourg@apache.org>  Fri, 26 Oct 2018 01:15:13 +0200

eclipse-platform-text (4.7.3-3) unstable; urgency=medium

  * Build more bundles:
    - org.eclipse.core.filebuffers
    - org.eclipse.jface.text
  * Added the missing dependencies to libeclipse-text-java

 -- Emmanuel Bourg <ebourg@apache.org>  Wed, 26 Sep 2018 23:45:50 +0200

eclipse-platform-text (4.7.3-2) unstable; urgency=medium

  * Removed the dependency on libequinox-osgi-java
  * Standards-Version updated to 4.2.1

 -- Emmanuel Bourg <ebourg@apache.org>  Wed, 05 Sep 2018 15:26:14 +0200

eclipse-platform-text (4.7.3-1) unstable; urgency=medium

  * Initial release (Closes: #903653)

 -- Emmanuel Bourg <ebourg@apache.org>  Thu, 12 Jul 2018 17:26:24 +0200