File: changelog

package info (click to toggle)
el-api 3.0.0-3
  • links: PTS, VCS
  • area: main
  • in suites: bookworm, bullseye, sid
  • size: 528 kB
  • sloc: java: 2,320; xml: 222; makefile: 7
file content (24 lines) | stat: -rw-r--r-- 832 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
el-api (3.0.0-3) unstable; urgency=medium

  * Team upload.
  * Change Breaks and Replaces for libservlet3.1-java to << 9 and fix dpkg
    error when upgrading tomcat 8 from Stretch to Buster.
  * Declare compliance with Debian Policy 4.5.0.
  * Switch to debhelper-compat = 12.

 -- Markus Koschany <apo@debian.org>  Thu, 02 Apr 2020 14:30:12 +0200

el-api (3.0.0-2) unstable; urgency=medium

  * Use a real pom for the 3.0 artifacts to improve the compatibility
    with Gradle and Ivy
  * libel-api-java also Breaks/Replaces libservlet2.5-java (Closes: #917273)
  * Standards-Version updated to 4.3.0

 -- Emmanuel Bourg <ebourg@apache.org>  Thu, 27 Dec 2018 23:17:57 +0100

el-api (3.0.0-1) unstable; urgency=medium

  * Initial release (Closes: #916343)

 -- Emmanuel Bourg <ebourg@apache.org>  Fri, 14 Dec 2018 10:27:07 +0100