File: changelog

package info (click to toggle)
elastalert 0.2.1-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 1,312 kB
  • sloc: python: 10,720; makefile: 101
file content (76 lines) | stat: -rw-r--r-- 2,479 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
elastalert (0.2.1-1) unstable; urgency=medium

  [ Sophie Brun ]
  * New upstream version 0.2.1
  * Switch to Python 3 (Closes: #932506)
  * Add python3-pyzabbix in dep and remove simplejson in build-dep
  * Refresh patch
  * Bump Standards-Version to 4.4.0 (no changes)
  * Add a patch to remove configparser requirement
  * Standardize location of rules (Closes: #908748)
  * Use debhelper-compat 12

  [ Raphaël Hertzog ]
  * Drop python3-pyzabbix and disable zabbix support, we don't have the
    good module in Debian (py-zabbix != pyzabbix).

 -- Sophie Brun <sophie@freexian.com>  Thu, 22 Aug 2019 12:11:38 +0200

elastalert (0.2.0b2-2) unstable; urgency=medium

  [ Sébastien Delafond ]
  * Make sure we can build twice in a row (Closes: #929277)

 -- Sebastien Delafond <seb@debian.org>  Tue, 21 May 2019 09:19:32 +0200

elastalert (0.2.0b2-1) unstable; urgency=medium

  [ Sébastien Delafond ]
  * Allow for beta versions in debian/watch
  * New upstream version 0.2.0b2
  * Disable tests that require a running ES
  * Add python-apscheduler for running the tests

 -- Sebastien Delafond <seb@debian.org>  Mon, 20 May 2019 10:52:15 +0200

elastalert (0.1.29-2) unstable; urgency=medium

  [ Ondřej Nový ]
  * d/control: Remove ancient X-Python-Version field
  * d/changelog: Remove trailing whitespaces

  [ Sébastien Delafond ]
  * Disable test_auth_aws_region test that makes actual HTTP requests to
    the outside (Closes: #912106)
  * Add myself to Uploaders

 -- Sebastien Delafond <seb@debian.org>  Mon, 26 Nov 2018 17:12:47 +0100

elastalert (0.1.29-1) unstable; urgency=medium

  [ Sophie Brun ]
  * New upstream release
  * Add a patch to fix failing tests (Closes: #892615)

  [ Raphaël Hertzog ]
  * Bump build-dep on python-pytest to >= 3.3 for the above patch.

 -- Sophie Brun <sophie@freexian.com>  Thu, 29 Mar 2018 16:50:23 +0200

elastalert (0.1.28-1) unstable; urgency=medium

  * New upstream release.
  * Move git repository to salsa.debian.org.
  * Switch to debhelper compat level 11.
  * Bump Standards-Version to 4.1.3.
  * Add myself to Uploaders.
  * Update path of documentation in doc-base files to match for debhelper 11
    changes installing documentation in main package (instead of -doc one).

 -- Raphaël Hertzog <hertzog@debian.org>  Tue, 06 Feb 2018 16:53:31 +0100

elastalert (0.1.21-1) unstable; urgency=medium

  * Initial release (Closes: #876963)

 -- Sophie Brun <sophie@freexian.com>  Tue, 10 Oct 2017 10:15:50 +0200