File: control

package info (click to toggle)
emacs-lsp-ui 6.0-2
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid
  • size: 2,656 kB
  • sloc: lisp: 2,051; makefile: 8
file content (21 lines) | stat: -rw-r--r-- 681 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
Source: emacs-lsp-ui
Section: lisp
Priority: optional
Maintainer: Debian Emacsen team <debian-emacsen@lists.debian.org>
Uploaders: Thomas Koch <thomas@koch.ro>
Build-Depends: debhelper (>= 11),
 dh-elpa
Standards-Version: 4.3.0
Vcs-Browser: https://salsa.debian.org/emacsen-team/emacs-lsp-ui
Vcs-Git: https://salsa.debian.org/emacsen-team/emacs-lsp-ui.git
Homepage: https://github.com/emacs-lsp/lsp-ui

Package: elpa-lsp-ui
Architecture: all
Depends: ${elpa:Depends}, ${misc:Depends}
Recommends: emacs (>= 46.0)
Enhances: emacs,
 emacs25
Description: UI modules for lsp-mode
 lsp-ui contains a series of useful UI integrations for lsp-mode, like
 flycheck support and code lenses.