File: changelog

package info (click to toggle)
equinox-p2 4.21-1
  • links: PTS, VCS
  • area: main
  • in suites: bookworm, sid
  • size: 21,268 kB
  • sloc: java: 188,392; xml: 4,838; sh: 77; makefile: 5
file content (97 lines) | stat: -rw-r--r-- 2,712 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
equinox-p2 (4.21-1) unstable; urgency=medium

  * New upstream release
    - Build more bundles with Java 11
    - New dependency on libbcpg-java
    - Updated the bundle dependencies
  * Standards-Version updated to 4.6.0.1
  * Use a secure watch URL

 -- Emmanuel Bourg <ebourg@apache.org>  Mon, 18 Oct 2021 16:14:21 +0200

equinox-p2 (4.18-1) unstable; urgency=medium

  * New upstream release
    - Depend on Java 11
  * Standards-Version updated to 4.5.1

 -- Emmanuel Bourg <ebourg@apache.org>  Mon, 28 Dec 2020 12:18:34 +0100

equinox-p2 (4.17-1) unstable; urgency=medium

  * New upstream release
    - Depend on libequinox-common-java (>= 3.13)
  * Switch to debhelper level 13

 -- Emmanuel Bourg <ebourg@apache.org>  Mon, 12 Oct 2020 17:44:03 +0200

equinox-p2 (4.16-1) unstable; urgency=medium

  * New upstream release

 -- Emmanuel Bourg <ebourg@apache.org>  Tue, 01 Sep 2020 14:28:14 +0200

equinox-p2 (4.15-3) unstable; urgency=medium

  * Team upload.
  * Source only upload.

 -- Sudip Mukherjee <sudipm.mukherjee@gmail.com>  Thu, 23 Jul 2020 19:45:49 +0100

equinox-p2 (4.15-2) unstable; urgency=medium

  * Team upload.
  * Build new binary packages needed for #943552.
    - libequinox-p2-ui-java. (Java libraries-only)
    - libequinox-p2-ui-sdk-java. (Java libraries-only)
    - libequinox-p2-ui-sdk-scheduler-java. (Java libraries-only)

 -- Sudip Mukherjee <sudipm.mukherjee@gmail.com>  Mon, 20 Jul 2020 19:28:53 +0100

equinox-p2 (4.15-1) unstable; urgency=medium

  * New upstream release
  * Standards-Version updated to 4.5.0
  * Switch to debhelper level 12

 -- Emmanuel Bourg <ebourg@apache.org>  Mon, 27 Apr 2020 00:25:19 +0200

equinox-p2 (4.12-1) unstable; urgency=medium

  * New upstream release

 -- Emmanuel Bourg <ebourg@apache.org>  Wed, 17 Jul 2019 14:10:39 +0200

equinox-p2 (4.11-1) unstable; urgency=medium

  * New upstream release

 -- Emmanuel Bourg <ebourg@apache.org>  Thu, 11 Jul 2019 16:00:49 +0200

equinox-p2 (4.10-1) unstable; urgency=medium

  * New upstream release
  * The license changed to EPL-2.0
  * Standards-Version updated to 4.3.0

 -- Emmanuel Bourg <ebourg@apache.org>  Fri, 28 Dec 2018 14:38:37 +0100

equinox-p2 (4.9-1) unstable; urgency=medium

  * New upstream release
    - Refreshed the patch
    - No longer build the ie.wombat.jbdiff bundle (removed upstream)

 -- Emmanuel Bourg <ebourg@apache.org>  Mon, 03 Dec 2018 10:41:40 +0100

equinox-p2 (4.8-1) unstable; urgency=medium

  * New upstream release

 -- Emmanuel Bourg <ebourg@apache.org>  Tue, 27 Nov 2018 14:43:03 +0100

equinox-p2 (4.7.3-1) unstable; urgency=medium

  * Initial release (Closes: #909675)

 -- Emmanuel Bourg <ebourg@apache.org>  Fri, 28 Sep 2018 00:12:23 +0200