File: control

package info (click to toggle)
erlang-unicode-util-compat 0.7.0-3
  • links: PTS, VCS
  • area: main
  • in suites: bookworm, bullseye, sid
  • size: 3,088 kB
  • sloc: erlang: 16,277; makefile: 10; sh: 3
file content (24 lines) | stat: -rw-r--r-- 966 bytes parent folder | download | duplicates (3)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
Source: erlang-unicode-util-compat
Maintainer: Ejabberd Packaging Team <ejabberd@packages.debian.org>
Uploaders: Philipp Huebner <debalance@debian.org>
Section: libs
Priority: optional
Rules-Requires-Root: no
Build-Depends: debhelper-compat (= 13),
               dh-rebar
Standards-Version: 4.5.1
Homepage: https://github.com/benoitc/unicode_util_compat
Vcs-Browser: https://salsa.debian.org/ejabberd-packaging-team/erlang-unicode-util-compat
Vcs-Git: https://salsa.debian.org/ejabberd-packaging-team/erlang-unicode-util-compat.git

Package: erlang-unicode-util-compat
Architecture: any
Depends: ${shlibs:Depends},
         ${misc:Depends},
	 erlang-base (>= 1:19.2) | ${erlang-abi:Depends},
	 ${erlang:Depends}
Multi-Arch: allowed
Description: unicode_util compatibility library for Erlang <= 20
 This library allows the usage of unicode_util and string from Erlang R21 in
 older Erlang >= R18.
 It is primarily needed to provide backports of ejabberd for Buster.