File: changelog

package info (click to toggle)
fades 9.0.1-2
  • links: PTS, VCS
  • area: main
  • in suites: bookworm, bullseye, sid
  • size: 9,456 kB
  • sloc: python: 3,940; makefile: 174; sh: 15
file content (88 lines) | stat: -rw-r--r-- 2,472 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
fades (9.0.1-2) unstable; urgency=medium

  [ Debian Janitor ]
  * Set upstream metadata fields: Bug-Database, Bug-Submit, Repository,
    Repository-Browse.
  * Drop deprecated restriction . See
    https://salsa.debian.org/ci-team/autopkgtest/tree/master/doc/README.package-tests.rst

  [ Iñaki Malerba ]
  * Stop installing test dependencies from pip (Closes: #974556)

 -- Iñaki Malerba <inaki@malerba.space>  Thu, 26 Nov 2020 15:32:26 +0100

fades (9.0.1-1) unstable; urgency=medium

  * New upstream version 9.0.1

 -- Iñaki Malerba <inaki@malerba.space>  Wed, 03 Jun 2020 17:03:57 +0200

fades (9.0-1) unstable; urgency=medium

  [ Iñaki Malerba ]
  * New upstream version 9.0 (Closes: #950858)
  * Bump Standards version to 4.5.0
  * Add Rules-Requires-Root.
  * Bump debcompat to 13

 -- Iñaki Malerba <inaki@malerba.space>  Fri, 29 May 2020 12:24:44 +0200

fades (8.1-1) unstable; urgency=medium

  [ Ondřej Nový ]
  * d/copyright: Use https protocol in Format field

  [ Iñaki Malerba ]
  * New upstream version 8.1

 -- Iñaki Malerba <inaki@malerba.space>  Fri, 08 Feb 2019 08:50:22 -0300

fades (7.0-2) unstable; urgency=medium

  [ Iñaki Malerba ]
  * Do not run tests on build.
  * Change maintainer

  [ Agustin Henze ]
  * Add pipeline template

 -- Iñaki Malerba <inaki@malerba.space>  Wed, 13 Jun 2018 11:11:20 -0300

fades (7.0-1) unstable; urgency=medium

  [ Facundo Batista ]
  * New upstream version 6.0.1

  [ Iñaki Malerba ]
  * New upstream version 7.0
  * Use github instead of pypi to watch upstream
  * Add Iñaki Malerba as uploader to avoid NMU warnings.
  * Update standards version. Also, deprecate x-python3-version option.
  * debian/control: update vcs urls
  * Change priority extra to optional
  * Upgrade compat to 11
  * Add python3-distutils and ca-certificates dependencies.
  * Remove fades.cmd

 -- Iñaki Malerba <inaki@malerba.space>  Fri, 08 Jun 2018 12:44:58 -0300

fades (5-2) unstable; urgency=medium

  * d/control: Bump Standards-Version with no other changes needed.

 -- Barry Warsaw <barry@debian.org>  Mon, 21 Mar 2016 14:10:29 -0400

fades (5-1) unstable; urgency=medium

  * New upstream release.  (Closes: #814913)

 -- Barry Warsaw <barry@debian.org>  Tue, 16 Feb 2016 13:45:21 -0500

fades (4-1) unstable; urgency=medium

  * Initial release.  (Closes: #802806)

  [ Barry Warsaw ]
  * d/control: Add Vcs-* headers.

 -- Facundo Batista <facundo@taniquetil.com.ar>  Sun, 25 Oct 2015 12:30:40 -0300