File: changelog

package info (click to toggle)
fava 1.14-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 6,396 kB
  • sloc: python: 5,239; makefile: 100; sh: 23
file content (75 lines) | stat: -rw-r--r-- 2,321 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
fava (1.14-1) unstable; urgency=medium

  * Team upload.

  [ Ondřej Nový ]
  * Bump Standards-Version to 4.4.1.

  [ Dr. Tobias Quathamer ]
  * New upstream version 1.14
    - Refresh patch
  * Add minimal gbp.conf for current branch setup
  * Bump Standards-Version to 4.5.0, no changes needed

 -- Dr. Tobias Quathamer <toddy@debian.org>  Tue, 17 Mar 2020 15:22:25 +0100

fava (1.11-1) unstable; urgency=medium

  * New upstream release 1.11

 -- Pierre-Elliott Bécue <peb@debian.org>  Thu, 22 Aug 2019 19:35:28 +0200

fava (1.10-2) unstable; urgency=medium

  * Cancel the removal of the help directory (Closes: #934661)

 -- Pierre-Elliott Bécue <peb@debian.org>  Sat, 17 Aug 2019 19:45:15 +0200

fava (1.10-1) unstable; urgency=medium

  [ Stefano Zacchiroli ]
  * gitlab-ci.yml: add salsa CI pipeline configuration

  [ Ondřej Nový ]
  * Use debhelper-compat instead of debian/compat.
  * Bump Standards-Version to 4.4.0.

  [ Pierre-Elliott Bécue ]
  * New upstream release 1.10
    + d/p/0001: Hardcode the version number to compensate for setuptools_scm
      version matching regexp which is too constrained.
    + d/control:
      - Add python3-setuptools-scm as a build-dependency
  * Add d/python3-fava.examples to include the contrib/examples dir.

 -- Pierre-Elliott Bécue <peb@debian.org>  Fri, 02 Aug 2019 21:10:31 +0200

fava (1.9-4) unstable; urgency=medium

  * generate manpage with help2man and ship it
  * rules: do not ship __pycache__ dirs as part of help files

 -- Stefano Zacchiroli <zack@debian.org>  Mon, 14 Jan 2019 10:20:52 +0100

fava (1.9-3) unstable; urgency=medium

  * compat: bump debhelper level to 12
  * control: add missing build-dep on cheroot
  * control: depend on the minimum cheroot version that ships egg-info
    (Closes: #918641)
  * drop python3-fava.pyremove, because fava.help is needed as a module

 -- Stefano Zacchiroli <zack@debian.org>  Tue, 08 Jan 2019 14:43:10 +0100

fava (1.9-2) unstable; urgency=medium

  * debian/copyright: document additional copyright owners and licenses
    applicable to app.js (Closes: #917954)

 -- Stefano Zacchiroli <zack@debian.org>  Tue, 01 Jan 2019 19:15:00 +0100

fava (1.9-1) experimental; urgency=low

  * Initial release. (Closes: #917532)

 -- Stefano Zacchiroli <zack@debian.org>  Mon, 31 Dec 2018 16:15:31 +0100