File: changelog

package info (click to toggle)
felix-utils 1.8.6-1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, buster, sid, stretch
  • size: 448 kB
  • ctags: 604
  • sloc: java: 4,603; xml: 43; sh: 11; makefile: 4
file content (58 lines) | stat: -rw-r--r-- 1,782 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
felix-utils (1.8.6-1) unstable; urgency=medium

  * Team upload.
  * New upstream release
    - Refreshed the patch

 -- Emmanuel Bourg <ebourg@apache.org>  Mon, 16 Jan 2017 11:19:26 +0100

felix-utils (1.8.4-1) unstable; urgency=medium

  * Team upload.
  * New upstream release
  * Switch to debhelper level 10
  * Standards-Version updated to 3.9.8

 -- Emmanuel Bourg <ebourg@apache.org>  Sat, 29 Oct 2016 23:47:42 +0200

felix-utils (1.8.2-1) unstable; urgency=medium

  * Team upload.
  * New upstream release
  * Build with the DH sequencer instead of CDBS
  * Standards-Version updated to 3.9.7 (no changes)
  * Use secure Vcs-* URLs

 -- Emmanuel Bourg <ebourg@apache.org>  Tue, 29 Mar 2016 15:34:22 +0200

felix-utils (1.6.0-1) unstable; urgency=medium

  * Team upload.
  * New upstream release (compatible with Java 8)
  * debian/control:
    - Standards-Version updated to 3.9.5 (no changes)
    - Use canonical URLs for the Vcs-* fields
  * Switch to debhelper level 9
  * Use XZ compression for the upstream tarball

 -- Emmanuel Bourg <ebourg@apache.org>  Wed, 09 Apr 2014 12:53:23 +0200

felix-utils (1.1.0-3) unstable; urgency=low

  * d/patches/fix_osgi43.diff: Fix for OSGI 4.3 API (Closes: #652241).
  * d/control: Build-Depends on libosgi-core-java (>= 4.3).

 -- Damien Raude-Morvan <drazzib@debian.org>  Sat, 17 Dec 2011 00:13:13 +0100

felix-utils (1.1.0-2) unstable; urgency=low

  * Build-Depends on libosgi-core-java instead of libequinox-osgi-java.
  * d/patches/exclude_servletapi.diff: Drop, not needed now.

 -- Damien Raude-Morvan <drazzib@debian.org>  Thu, 06 Oct 2011 00:58:21 +0200

felix-utils (1.1.0-1) unstable; urgency=low

  * Initial release (Closes: #624113).

 -- Damien Raude-Morvan <drazzib@debian.org>  Fri, 13 May 2011 22:37:00 +0200