File: package.json

package info (click to toggle)
firefox-esr 60.6.1esr-1~deb9u1
  • links: PTS, VCS
  • area: main
  • in suites: stretch
  • size: 2,721,384 kB
  • sloc: cpp: 5,254,155; ansic: 2,334,778; python: 586,271; asm: 342,462; java: 329,371; xml: 193,533; sh: 83,344; makefile: 22,791; perl: 16,226; cs: 4,725; objc: 3,768; yacc: 1,766; ada: 1,681; lex: 1,364; pascal: 1,264; exp: 527; php: 436; lisp: 258; ruby: 157; awk: 152; sed: 53; csh: 27
file content (15 lines) | stat: -rw-r--r-- 528 bytes parent folder | download | duplicates (10)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
{
  "name": "mozillaeslintsetup",
  "description": "This package file is for setup of ESLint only for editor integration.",
  "repository": {},
  "license": "MPL-2.0",
  "dependencies": {
    "eslint": "4.18.1",
    "eslint-plugin-html": "4.0.2",
    "eslint-plugin-mozilla": "file:tools/lint/eslint/eslint-plugin-mozilla",
    "eslint-plugin-no-unsanitized": "2.0.2",
    "eslint-plugin-react": "7.1.0",
    "eslint-plugin-spidermonkey-js": "file:tools/lint/eslint/eslint-plugin-spidermonkey-js"
  },
  "devDependencies": {}
}