1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18
|
Description: Specify python3 interpreter in Makefile
Default Makefile calls non-specific "python" binary
Author: Nick Morrott <nickm@debian.org>
Bug-Debian: https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=959640
Forwarded: not-needed
Last-Update: 2020-06-17
---
--- a/Makefile
+++ b/Makefile
@@ -19,7 +19,7 @@
@yt build
$(MBIT_VER_FILE): FORCE
- python tools/makeversionhdr.py $(MBIT_VER_FILE)
+ python3 tools/makeversionhdr.py $(MBIT_VER_FILE)
$(VER_ADDR_FILE): yotta
@echo -n "0x" > $(VER_ADDR_FILE)
|