File: README.OSG

package info (click to toggle)
flightgear 1.9.1-1.1
  • links: PTS, VCS
  • area: main
  • in suites: squeeze
  • size: 13,108 kB
  • ctags: 23,541
  • sloc: cpp: 130,429; ansic: 6,216; sh: 3,878; makefile: 946; perl: 680; python: 109
file content (27 lines) | stat: -rw-r--r-- 650 bytes parent folder | download | duplicates (3)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
[This file is mirrored in both the FlightGear and SimGear packages.]

You *must* have OpenSceneGraph (OSG) installed to build this version of 
FlightGear.

Notice that FlightGear 1.9.0 requires at least version 2.7.8. Using earlier 
versions of OSG will yield serious rendering bugs. 

You can get the latest version of OSG from:

http://www.openscenegraph.org/

Build notes:

Unzip the file OpenSceneGraph-x.x.zip and install using the following
commands:

unzip OpenSceneGraph-x.x
cd OpenSceneGraph
ccmake .

[ While running ccmake: press 'c' to configure, press 'c' once more, and
  then press 'g' to generate and exit ]

make 
sudo make install