File: changelog

package info (click to toggle)
fonts-monoid 0.61-2
  • links: PTS, VCS
  • area: main
  • in suites: buster, sid
  • size: 38,196 kB
  • sloc: python: 142; sh: 41; makefile: 16
file content (24 lines) | stat: -rw-r--r-- 1,042 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
fonts-monoid (0.61-2) unstable; urgency=medium

  * Team upload.
  * Split the package up into 5 individual binary packages which
    contain Monoid and Monoisome in their normal, halfloose, halftight,
    loose and tight tracking variants, respectively (Closes: #891855).
    + Install only the basic sub-variants. Do not install the 0, 1, l, Dollar,
      NoCalt, Large, Small, XtraLarge and XtraSmall sub-variants anymore.
      It is currently impossible to explicitly select them in common font
      choosers, anyway.
    + Let the normal tracking variant package suggest the other ones.
  * Integrate build system into debian/rules, instead of patching it in.
  * Bump debhelper compat to 11.
  * Use secure debian/copyright format URI.
  * Add myself to debian packaging copyright holders.

 -- Fabian Greffrath <fabian@debian.org>  Mon, 05 Mar 2018 16:51:35 +0100

fonts-monoid (0.61-1) unstable; urgency=low

  * Initial Release.
    Closes: bug#794245.

 -- Vasudev Kamath <vasudev@copyninja.info>  Sat, 13 Jan 2018 19:33:12 +0530