File: changelog

package info (click to toggle)
genders 1.22-1
  • links: PTS
  • area: main
  • in suites: bullseye, buster, sid
  • size: 4,068 kB
  • sloc: ansic: 19,722; sh: 10,115; perl: 537; makefile: 497; yacc: 490; cpp: 407; java: 318; python: 157; lex: 53
file content (141 lines) | stat: -rw-r--r-- 3,966 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
127
128
129
130
131
132
133
134
135
136
137
138
139
140
141
genders (1.22-1) unstable; urgency=low

  * New upstream version.
  * Fix VCS path
  * Bump standards version to 4,2.0

 -- Brian Pellin <bpellin@debian.org>  Wed, 22 Aug 2018 22:22:03 -0500

genders (1.21-1) unstable; urgency=medium

  [ gregor herrmann ]
  * Fix "hardcodes /usr/lib/perl5":
    - Make debian/libgenders-perl.install executable, and use
      $Config{vendorarch}.
    - Use $Config{vendorarch} in debian/rules as well.
    (Closes: #752474)

  [ Brian Pellin ]
  * Bump standards version.
  * New upstream version.
 -- Brian Pellin <bpellin@debian.org>  Sat, 05 Jul 2014 17:40:11 -0500

genders (1.20-1) unstable; urgency=low

  * New upstream version.

 -- Brian Pellin <bpellin@debian.org>  Sat, 04 May 2013 23:23:48 -0500

genders (1.18-1) unstable; urgency=low

  * New upstream version.
  * Remove unneeded Build-Depends on libbsd-dev (closes: #629170)
  * Fix bashisms in build system (closes: #624078). Thanks Jonathan
    Nieder
  * Verify compliance with Debian policy 3.9.3.

 -- Brian Pellin <bpellin@debian.org>  Wed, 02 May 2012 20:49:56 -0600

genders (1.17-4) unstable; urgency=low

  * Add autoconf to build-deps; call autoconf during build.
    - Thanks to Gregor Herrmann. (Closes: #646286)

 -- tony mancill <tmancill@debian.org>  Fri, 18 Nov 2011 14:23:56 -0800

genders (1.17-3) unstable; urgency=low

  * Add patch for aclocal.m4.
    - Thanks to Jakub Wilk. 
  * Bump standards version to 3.9.2.

 -- tony mancill <tmancill@debian.org>  Fri, 18 Nov 2011 18:09:36 +0000

genders (1.17-2) unstable; urgency=low

  * Add Build-Depends on libbsd-dev (closes: #623346)

 -- Brian Pellin <bpellin@debian.org>  Tue, 19 Apr 2011 18:26:52 -0500

genders (1.17-1) unstable; urgency=low

  * New upstream version
  * Remove .la file (closes: #621166)
  * Verify compliance with policy 3.9.1

 -- Brian Pellin <bpellin@debian.org>  Mon, 18 Apr 2011 21:10:20 -0500

genders (1.14-2) unstable; urgency=low

  * Fix bashism in build system
  * Switch to quilt package format.

 -- Brian Pellin <bpellin@debian.org>  Sun, 23 May 2010 23:57:19 -0500

genders (1.14-1) unstable; urgency=low

  * New upstream version
  * Remove bashism from debian/rules (closes: #581464)
  * Verify compliance with debian policy 3.8.4

 -- Brian Pellin <bpellin@debian.org>  Fri, 21 May 2010 21:55:20 -0500

genders (1.13-1) unstable; urgency=low

  * New upstream release
  * Update debhelper version to 7
  * Update copyright to refer to GPL-2
  * Fix path for config.{sub,guess} (closes: #533690)
  * Add Git-Vcs
  * Verify compliance with policy 3.8.2.0

 -- Brian Pellin <bpellin@gmail.com>  Sun, 05 Jul 2009 00:52:41 -0500

genders (1.11-1-1) unstable; urgency=medium

  * New upstream release

 -- Brian Pellin <bpellin@gmail.com>  Tue, 15 Jul 2008 22:17:22 -0500

genders (1.9-1-1) unstable; urgency=low

  * New upstream release
  * Added watch file

 -- Brian Pellin <bpellin@gmail.com>  Fri, 27 Jun 2008 21:50:02 -0500

genders (1.6-1-1) unstable; urgency=low

  * New upstream release
  * Add build depedancy on lex,bison (closes: #424317)

 -- Brian Pellin <bpellin@gmail.com>  Sun, 07 Oct 2007 14:11:08 -0500

genders (1.4-1-1) unstable; urgency=low

  * New upstream release.
  * Remove bashism from debian/rules (closes: #374486)
  * Remove spelling errors in package description (closes: #363602)
  * Verified that package complies with Standards Version 3.7.2

 -- Brian Pellin <bpellin@pellin.net>  Tue, 20 Jun 2006 15:18:42 -0500

genders (1.3-4-1) unstable; urgency=low

  * New upsteram release

 -- Brian Pellin <bpellin@pellin.net>  Fri, 16 Sep 2005 13:34:37 -0500

genders (1.0-2-1) unstable; urgency=low

  * Updated copyright file to closer match standards
  * Verified that package complies with Standards Version 3.6.1

 -- Brian Pellin <bpellin@pellin.net>  Thu, 18 Nov 2004 13:20:27 -0600

genders (1.0-2-0rc1) unstable; urgency=low

  * Initial Release.

 -- Brian Pellin <bpellin@pellin.net>  Tue,  5 Aug 2003 01:00:55 -0500