File: changelog

package info (click to toggle)
gfs2-utils 3.2.0-1
  • links: PTS, VCS
  • area: main
  • in suites: buster
  • size: 2,308 kB
  • sloc: ansic: 30,498; python: 1,215; makefile: 389; sh: 196; yacc: 188; lex: 108
file content (126 lines) | stat: -rw-r--r-- 4,577 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
29
30
31
32
33
34
35
36
37
38
39
40
41
42
43
44
45
46
47
48
49
50
51
52
53
54
55
56
57
58
59
60
61
62
63
64
65
66
67
68
69
70
71
72
73
74
75
76
77
78
79
80
81
82
83
84
85
86
87
88
89
90
91
92
93
94
95
96
97
98
99
100
101
102
103
104
105
106
107
108
109
110
111
112
113
114
115
116
117
118
119
120
121
122
123
124
125
126
gfs2-utils (3.2.0-1) unstable; urgency=medium

  * New upstream version 3.2.0
  * Refresh debian/patches
  * debian/rules: print testsuite.log when tests fail

 -- Valentin Vidic <Valentin.Vidic@CARNet.hr>  Wed, 30 May 2018 09:11:21 +0200

gfs2-utils (3.1.10-3) unstable; urgency=medium

  * debian/patches: fix parallel cleanup
  * debian/patches: fix FTBFS with kernel 4.16 (Closes: #897508)
  * debian/control: update Standards-Version to 4.1.4

 -- Valentin Vidic <Valentin.Vidic@CARNet.hr>  Sun, 13 May 2018 09:48:17 +0200

gfs2-utils (3.1.10-2) unstable; urgency=medium

  * debian/copyright: reorder paragraphs
  * debian/patches: update scripts for python3
  * debian/copyright: remove unused paragraph
  * debian/rules: enable build hardening
  * debian/control: replace Conflicts with Breaks
  * debian/patches: add patch descriptions
  * debian/control: update Vcs URLs to use salsa
  * debian/patches: fix spelling errors
  * debian/control: update debhelper to v11
  * debian/rules: add dh_missing check
  * debian/control: update Standards-Version to 4.1.3

 -- Valentin Vidic <Valentin.Vidic@CARNet.hr>  Thu, 05 Apr 2018 21:39:48 +0200

gfs2-utils (3.1.10-1) unstable; urgency=medium

  * New upstream version
  * Refresh debian/patches
  * debian/watch: use pagure
  * debian/copyright: update Format URL
  * debian/control: update Homepage to pagure
  * debian/control: update Standards-Version to 4.0.0 with no changes

 -- Valentin Vidic <Valentin.Vidic@CARNet.hr>  Wed, 21 Jun 2017 21:43:58 +0200

gfs2-utils (3.1.9-2) unstable; urgency=medium

  * Architecture changed to linux-any
  * debian/tests: gfs2 commands with corosync cluster
  * debian/tests: use temporary directory
  * debian/tests: add basic test for lxc

 -- Valentin Vidic <Valentin.Vidic@CARNet.hr>  Fri, 21 Oct 2016 18:08:36 +0200

gfs2-utils (3.1.9-1) unstable; urgency=medium

  * New upstream version. (Closes: #823583)
  * Fix dangling symlinks.
  * Add manpage symlinks.
  * Update Uploaders: add Valentin Vidic.
  * Update Standards-Version: no changes required.
  * Add debian/clean: remove autogenerated files.
  * Refresh quilt patches.
  * Adjust gfs2_withdraw_helper for Debian.

 -- Valentin Vidic <Valentin.Vidic@CARNet.hr>  Wed, 08 Jun 2016 19:19:35 +0200

gfs2-utils (3.1.8-2) unstable; urgency=medium

  * Raise timeout of rgrp test, hopefully high enough for mipsel.

 -- Bastian Blank <waldi@debian.org>  Fri, 18 Mar 2016 13:58:42 +0100

gfs2-utils (3.1.8-1) unstable; urgency=medium

  [ Christoph Berg ]
  * New upstream version.
    + No longer provides gfs_control, drop gfs2-cluster package.
      (No transitional package because there's no replacement and typical
      installations will already have gfs2-utils installed anyway.)
      (Closes: #796616, #802250)
  * Remove all corosync/pacemaker/cman dependencies.
  * Update watch file.
  * Add Vcs headers, update homepage.

  [ Bastian Blank ]
  * Use dh-autoreconf
  * Build-depend on pkg-config.
  * Drop init script.
  * Drop hardening enable.

 -- Bastian Blank <waldi@debian.org>  Fri, 11 Mar 2016 09:22:03 +0100

gfs2-utils (3.1.3-1.2) unstable; urgency=low

  [ Salvatore Bonaccorso ]
  * Remove old conffile /etc/init.d/gfs2-tools from gfs2-tools package.
    Add a Pre-Depends on dpkg to use dpkg-maintscript-helper. Add
    ${misc:Pre-Depends} to Pre-Depends control file field.
    Add debian/gfs2-utils.maintscript containing the rm_conffile command to
    remove /etc/init.d/gfs2-tools init script from superseeded gfs2-tools
    package. (Closes: #698375)

  [ Andreas Beckmann ]
  * Non-maintainer upload.
  * Trick dpkg-maintscript-helper to also run on initial install.
  * Do not pass obsolete 'start' arguments to update-rc.d

 -- Andreas Beckmann <anbe@debian.org>  Sat, 10 Jan 2015 12:21:37 +0100

gfs2-utils (3.1.3-1.1) unstable; urgency=low

  * Non-maintainer upload.
  * Add missing Depends on gfs2-cluster for gfs2-utils.
    Fix "gfs2-utils: fails to install due to incorrect dependencies in
    init.d LSB header". gfs2-utils init script contains a dependency on the
    service providing gfs_controld, which in turn is provided by
    gfs2-cluster. (Closes: #685061)

 -- Salvatore Bonaccorso <carnil@debian.org>  Thu, 10 Jan 2013 19:36:49 +0100

gfs2-utils (3.1.3-1) unstable; urgency=low

  * Initial release as stand-alone package; this used to be part of the
    redhat-cluster package but was split out upstream-wise by RedHat
  * thanks to Andres Rodriguez for all the great work on this package!

 -- Martin Loschwitz <madkiss@debian.org>  Mon, 6 Aug 2012 11:55:00 +0200