File: control

package info (click to toggle)
ghub-el 3.5.4-1
  • links: PTS, VCS
  • area: main
  • in suites: bookworm, sid
  • size: 336 kB
  • sloc: lisp: 1,625; makefile: 150
file content (28 lines) | stat: -rw-r--r-- 921 bytes parent folder | download
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
16
17
18
19
20
21
22
23
24
25
26
27
28
Source: ghub-el
Section: lisp
Priority: optional
Maintainer: Debian Emacsen Team <debian-emacsen@lists.debian.org>
Uploaders: Matteo F. Vescovi <mfv@debian.org>
Build-Depends:
 debhelper-compat (= 13),
 dh-elpa,
 texinfo
Standards-Version: 4.6.0
Rules-Requires-Root: no
Homepage: https://github.com/magit/ghub
Vcs-Browser: https://salsa.debian.org/emacsen-team/ghub-el
Vcs-Git: https://salsa.debian.org/emacsen-team/ghub-el.git

Package: elpa-ghub
Architecture: all
Depends: ${elpa:Depends}, ${misc:Depends}
Recommends: emacs (>= 47.0)
Enhances: emacs
Built-Using: ${misc:Built-Using}
Description: minuscule client for the Github API
 A minuscule client for the Github API.
 .
 This library just provides the HTTP verbs. Instead of wrapping
 every resource, https://developer.github.com/v3 is recommended.
 Due to the lack of doc-strings, it's also recommended having a
 quick look at the source, which is quite trivial.