File: README

package info (click to toggle)
gio-sharp 2.22.3-3.1
  • links: PTS, VCS
  • area: main
  • in suites: bullseye, sid
  • size: 1,036 kB
  • sloc: cs: 6,174; sh: 625; makefile: 128
file content (15 lines) | stat: -rw-r--r-- 404 bytes parent folder | download | duplicates (4)
1
2
3
4
5
6
7
8
9
10
11
12
13
14
15
gio-sharp binds the GIO API, which isn't available in Gtk#.

It is not installed in the GAC because we are not ready to commit to API
stability.  Please follow

http://www.mono-project.com/Guidelines:Application_Deployment#Libraries_with_Unstable_APIs

for how to use this library in your application.

Website: http://github.com/mono/gio-sharp

Requirements:
* glib-2.0 >= 2.18
* Gtk# 2.12 
* GAPI 2.12